cancel
Showing results for 
Search instead for 
Did you mean: 
yadvij
Level 7
Report Inappropriate Content
Message 1 of 5

what are the Prerequisites for NSM and ePO integration

what are the Prerequisites for NSM and ePO integration

4 Replies

Re: what are the Prerequisites for NSM and ePO integration

Hello Vijay Yadav,

Basically the process is below:

First you will need an user account to access the ePO DB from the NSM. Instructions regarding which kind of permission you need to have on the ePO DB are available here:

https://kc.mcafee.com/corporate/index?page=content&id=KB66027&actp=search&viewlocale=en_US&searchid=...

Then, on the NSM configuration (My Company - Integration - ePolicy Orchestrator - Server Settings) you will need to type the IP address, port and user account of the ePO database server. Also on this screen you will see a link named "ePO Exstension". Click there and download the NSM exstension for ePO, file name is NSPExtension.zip.

Then on the ePO console, go to Server  - Extension. Click Install Extension and browse to the file named NSPExtension.zip that you just downloaded from the NSM.

For step by step instructions, take a look on the document named nsp_integration guide_6.0_en.pdf which is attached for your convenience.

Hope this helps.

Regards,

Bruno

yadvij
Level 7
Report Inappropriate Content
Message 3 of 5

Re: what are the Prerequisites for NSM and ePO integration

please let me know the port detail also,which ports are to be used

Re: what are the Prerequisites for NSM and ePO integration

Let me clarify some things here that I almost forgot 🙂

If you are using ISM 4.x, INtrushield Manager will connect directly into your SQL server on SQL port (by default it's 1433).

If you are using NSM 5.x or 6.x, the Network Security manager will connect directly into your ePO HTTPS port, which is by default 8443.

So if you are using ISM 4.x, on the ISM configuration you will need to fill the fields with a SQL account which has permissions in your ePO database.

If you are using NSM 5.x or 6.x, you will need to fill the fields with an ePO user account, it's not a SQL account.

Regards,
Bruno

Re: what are the Prerequisites for NSM and ePO integration

I'm getting this error when trying to install the NSP extension into ePO:  Unable to install extension. java.lang.IllegalStateException: A web app is already deployed at context /ISExtension

Anyone have any idea what that means?  Thanks!

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community