cancel
Showing results for 
Search instead for 
Did you mean: 
tappetmus
Level 7

Update Grant number

Hi,

I already renewal MCafee IPS today, so i receive email from mcafee grant no. but i dont know where to update the grant no to my appliance.

Anybody know where i can configure the new grant no because my appliance are expired licence

0 Kudos
4 Replies
daloy
Level 10

Re: Update Grant number

Hi Tappetmus,

what is the NSM software you are running on the appliance?

If you are running one of the latest 5.1.17.x or 6.1.1.x versions you not longer need a Grant Number or Intrushieldlicense.jar file in order to use the NSM application.

Regards,

David

0 Kudos
tappetmus
Level 7

Re: Update Grant number

hi david,

my NSM is version 6.0.3.4.

0 Kudos
daloy
Level 10

Re: Update Grant number

That version is 2 years old... maybe is time to plan an upgrade !

From the 6.0.7.5 release notes:

Licensing Changes

In this release of 6.0, the following licensing changes are available:

- You do not require a license file for using Manager/Central Manager version 6.0.7.x or above. Therefore, the

Licenses tab under the Manager node has been removed.

- No license file is required for enabling IPS on I-series and M-series Sensors; no license is required for enabling NAC

on N-450 Sensors. In other words, when you add a Sensor to the Manager, upon discovery, the native functionality

supported on the Sensor model is automatically enabled.

- Like in earlier releases, you require an add-on license to enable NAC on M-series Sensors. Earlier, you could

import the add-on license under Manager > Licenses tab. In this release, you can import/assign the license using

the Device List > Add-On Licenses page.

- With this release, the Manager will not raise any fault on Sensor license expiry.

Refer to the Release Notes of the Manager version that you are installing or upgrading to for the latest information on

licensing changes.

So as you can see you no longer need a license file if you upgrade your manager to 6.0.7.5 or above.

You can upgrade to 6.0.7.5 from 6.0.3.4 without problems, but i would suggest that you upgrade to the latest 6.1.1.x version if possible. If you download the release notes for each of the builds, you will see a table almost at the end of the document that indicates which is the minimum manager version you need in order to move to the one you want to install. In this way you can work out your upgrade path.

Regards,

David

0 Kudos
tappetmus
Level 7

Re: Update Grant number

if  i upgrade to latest 6.1.1.X version or upgrade to  6.0.7.5, its need to backup or stop the NSM?

0 Kudos