cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SNMP problems

Hello support, we are facing a SNMP problem with some Sensors. We have configured the NMS in every Sensor with the same user and server but some of them isn't working. We need to do a validation test on these that isn't working to find out whats the sort of problem.
1 Reply
fkazi04
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: SNMP problems

Hello @User11435659 

SNMP configuration on the Sensor requires only NSM User and NSM Device configurations. 

You may try an opensource SNMP tool supporting SNMP v3 and perform SNMPWalk. If you get complete output, check your monitoring tool configuration.

 

Regards,
Faizan

Was my reply helpful?
If you find this post useful, please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community