cancel
Showing results for 
Search instead for 
Did you mean: 
requ
Level 7
Report Inappropriate Content
Message 1 of 7

Port Clustering on IPS Cluster

Hi All,

current I have some like this situation (screen). IPS's works like a cluster.

As You see interface 3A both IPs are on this same VLAN 20 and interfaces 3B both IPS are on VLAN 30. There is asymmetric routing.

So I'm not sure hhow should be configured interfaces. Should I use port clusters or something else, because on switches I see many drops.

Any ideas?

2015-11-24_16h38_38.png

6 Replies
Reliable Contributor petermason
Reliable Contributor
Report Inappropriate Content
Message 2 of 7

Re: Port Clustering on IPS Cluster

Hi Requ,

Are you using the ports in In-line or Span mode?

Are your sensors reporting any performance errors?

What sensor models and software versions are you using?

Peter

requ
Level 7
Report Inappropriate Content
Message 3 of 7

Re: Port Clustering on IPS Cluster

Hello peter.mason, I'm really grateful for your response,

Are you using the ports in In-line or Span mode?

- Yes 3A-3B is on in-line mode

Are your sensors reporting any performance errors?

- No, I haven't found any errors in ems.log

What sensor models and software versions are you using?

- M-4050 with software 8.0.3.23

Reliable Contributor petermason
Reliable Contributor
Report Inappropriate Content
Message 4 of 7

Re: Port Clustering on IPS Cluster

Hi Requ,

Are you seeing any faults raised for the sensors such as "Fault Device performance - Sensor Throughput Utilization"?

You can run a fault report from the manager by going to "Manage > Reporting > Configuration Reports" and selecting the "Faults" report.

Are the switches reporting drops all of the time or is it only at certain times of the day?

Peter

requ
Level 7
Report Inappropriate Content
Message 5 of 7

Re: Port Clustering on IPS Cluster

I don't see any faults on NSM.

Yes, switches reporting drops all of the time.

I spoke with Tier 2, and He said some strange (in my opinion). I should try create Port cluster. As a template use non-used port and then add pair 3A/3B. But it doesn't make sense. Do You agree with me?

msitko
Level 10
Report Inappropriate Content
Message 6 of 7

Re: Port Clustering on IPS Cluster

With 8.0 being end of life since February, you may want to see if 8.1 or 8.2 make any difference.

McAfee KnowledgeBase - End of Life announcement for Network Security Platform 7.5 and 8.0

I'm also confused about your configuration.  Do you have the 3A/B attached to two different ports on the same switch?  If so, it would seem less complex to have the sensor sitting between the switch and router or firewall, or have the sensor in SPAN mode attached to the switch.  I'm not sure if that's the cause of the problem though.

Highlighted
requ
Level 7
Report Inappropriate Content
Message 7 of 7

Re: Port Clustering on IPS Cluster

With 8.0 being end of life since February, you may want to see if 8.1 or 8.2 make any difference.

- Yes I now. But NSM is 8.2,  software on IPS M-4050 is 8.0.3.23


I'm also confused about your configuration.  Do you have the 3A/B attached to two different ports on the same switch?  If so, it would seem less complex to have the sensor sitting between the switch and router or firewall, or have the sensor in SPAN mode attached to the switch.  I'm not sure if that's the cause of the problem though.

- 3A/3B are attached on the same switch, but to different vlans.

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center