cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 2

Invalid SACK Block

Just curious: is anyone else seeing a large amount of  Invalid SACK block alerts after updating to the latest signature set?

Correction- this seems to be related to the updated sensor software that I installed around the same time as the signature set update.
Message was edited by: tbell on 4/30/10 11:12:30 AM CDT
1 Reply
Highlighted
Level 7
Report Inappropriate Content
Message 2 of 2

Re: Invalid SACK Block

Yes, we are seeing more of these among mail servers for different organizations.  They can happen in clusters of a few over several minutes and you can watch the dissemination among servers, or they can happen singly.  I cannot find any direct malicious intent, the servers are not impacted, destination ports are 25, 80, 443, 5600 and 5601.  the outside sources all seem legit so far.  With just the sensor data to work with, given the number of diverse sources and the, thus far, benign impact I could say we have a lot of false positives.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community