cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Incorrect display of Running Tasks when Deploying to FailOver Pair (Primary Sensor Down etc)

If Deploy Pending Changes (Configuration Update) is executed while the primary sensor of the FailOver configuration is down, naturally the setting change to the Primary sensor will fail.
However, "Running Tasks" showing the result of various tasks will show "Successfull".
Although McAfee Corporation insists that the above is a product specification, it acknowledges that it is inconvenient.

To prevent users from misrecognizing, please fix Bug # 1247430 above.

3 Replies
Reliable Contributor mjesmer
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Incorrect display of Running Tasks when Deploying to FailOver Pair (Primary Sensor Down etc)

Is this with 2 Non FO model sensors in a pair or with 1 FO model in the pair?

 

Also both devices should fail the update if the primary device is down. Since they need to be running the same confirguration to be in a Pair.

Re: Incorrect display of Running Tasks when Deploying to FailOver Pair (Primary Sensor Down etc)

 1 FO model in the pair.

The following specifications you say are old.

>Also both devices should fail the update if the primary device is down. Since they need to be running the >same confirguration to be in a Pair.


It certainly worked with previous versions.
On 9.1 series, even if the Primary senosor is shut down, Deploy will succeed for the FO.
McAfee also acknowledges this.

Reliable Contributor mjesmer
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: Incorrect display of Running Tasks when Deploying to FailOver Pair (Primary Sensor Down etc)

Good to know that this has been changed.

Apologies for the out of date info.