cancel
Showing results for 
Search instead for 
Did you mean: 
dotax
Level 9
Report Inappropriate Content
Message 1 of 18

Anyone is using NSP 9.2?

Hi all,

As subject topic? Anyone has started to use NSP version 9.2? Is there any functionality bugs that you guys has experienced it at this moment? The reason I asking so is because I have discovered a bugs in latest NSP version 9.1, however, instead of solving it or recommended me to wait for upcoming 9.1 release (which has no tentative date), support asking me to upgrade to 9.2. 

I don't felt like have much confidence on version 9.2 though...

17 Replies
Reliable Contributor petermason
Reliable Contributor
Report Inappropriate Content
Message 2 of 18

Re: Anyone is using NSP 9.2?

Hi Dotax,

I have been told that 9.1 MR2 is targeted to be released in Mid April.

What are the bugs you have encountered? Are they in the known issues list?

Regards

Peter

dotax
Level 9
Report Inappropriate Content
Message 3 of 18

Re: Anyone is using NSP 9.2?

Hi Peter,

I noticed that when we try to edit the attack policy under attack log > Other Actions --> Update Policy --> (Domain IPS), upon clicked "save" the web gui is just keep on loading and will not take effect (even after waited for 1 hour). Although the alternative to this solution is to go to Policy Tab > select IPS Policy > search for respective policy > edit and save it, but it is still better if we can directly edit it from attack log upon saw it.

Re: Anyone is using NSP 9.2?

It depends what you're looking for in your release.

 

It's my understanding that typically the X.2 releases are a bridge of features/fixes between the X.1 and X.3 releases. They are less stable but will likely include more features.

 

If you're concerned about stability and bugs I would stay on the 9.1 release and wait until 9.3 is released for an upgrade, unless you're really desperate for an immediate fix for this issue. If you want to stay on the bleeding edge of NSP technology, move to 9.2.

 

If you choose to stay on 9.1 you can request that support opens a bug report on this and have it included in the subsequent 9.1 release.

 

To build on the above point, as the 9.2 release is so new, there will inevitably be a fair share of bugs that come with it in the first few months before it reaches a more stable state.

Re: Anyone is using NSP 9.2?

Migrated last week from 8.3.7.52 to last 9.2.7.9. I have only 2 small issues:

  1. NTBA T-VM with last sw version 8.3.4.58 lost trust to NSM. Reconnection must be done. See https://kc.mcafee.com/corporate/index?page=content&id=KB88813&actp=null&viewlocale=en_US&locale=en_U...
  2. Before upgrade I added some RAM to our NSM server, but installer did not ask about ram settings as 8.3 did before. So currently NSM uses only half of available RAM.

 

Reliable Contributor kylekat
Reliable Contributor
Report Inappropriate Content
Message 6 of 18

Re: Anyone is using NSP 9.2?

I am currently deploying 9.2 in my NSP enviroment. I have noticed a sensor firmware bug in which after upgrading the sensor software, the GAM engine will not be started and therefore cant be updated either.

intruShell@XXXXX> show gam engine stats
Local GAM Engine Statistics:
----------------------------
Engine Status: Uninitialized
Last update Status: Successful
Last Update time: 7/5/2018 - 15:58:34 UTC
Last Successful Update time: 7/5/2018 - 15:58:34 UTC
Total number of Scan Threads: 0
Total Full update success count: 1
Total Full update failure count: 1
Total Incr update success count: 0
Total Incr update failure count: 0
Total NSM Full update success count: 0
Total NSM Full update failure count: 0
Total config issue update failure count: 0
(config issue - Trust/DNS/Proxy config issues)

 

I opened a support ticket and got this response:

"Hello,

Thank you for contacting McAfee technical support. This is "GAM update error" that you are receiving is due to a known issue in the 9.2 software. The fix for this is set to be released with the next maintenance update, but there is also a Hot-fix available now that will remedy this issue. If you could please send me the model numbers of the sensors you have, I will setup a FTP link with which you can download this update."

Tags (1)
Reliable Contributor kylekat
Reliable Contributor
Report Inappropriate Content
Message 7 of 18

Re: Anyone is using NSP 9.2?

UPDATE:

I can confirm firmware version 9.2.5.8 for sensors has this issue fixed (main release at the time of this post was 9.2.5.6).

Tags (1)
mperez2
Level 8
Report Inappropriate Content
Message 8 of 18

Re: Anyone is using NSP 9.2?

Where can I download that firmware version?

I've looked at my downloads page and cant find it.

 

Reliable Contributor kylekat
Reliable Contributor
Report Inappropriate Content
Message 9 of 18

Re: Anyone is using NSP 9.2?

They have not openly released it. It was given to me vía support ticket.
Highlighted

Re: Anyone is using NSP 9.2?

Workarround until new sensor firmware release: Do manual GAM update from https://contentsecurity.mcafee.com/update

Tags (3)
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community