cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

enable TrustedSource

Jump to solution

Hi All, I testing TrustedSource on Firewall v8 but when enable i have error (see attach file). Help me! Thanks!

1 Solution

Accepted Solutions
Highlighted
Level 7
Report Inappropriate Content
Message 6 of 8

Re: enable TrustedSource

Jump to solution

I see. What is the version of the firewall? Please check to see if you have a MFE_Communication_Cert under Firewall Certificates and a MFE_Communication_CA uder Certificate Authorities? If you do not have these certificates TrustedSource/GTI will not work.

View solution in original post

7 Replies
Highlighted
Level 14
Report Inappropriate Content
Message 2 of 8

Re: enable TrustedSource

Jump to solution

You need to get a new license for your firewall (Maintenance -> License -> Activate Firewall or 'cf lic get' on the CLI).  You'll then get a MFE_Communication_Cert under the 'Certificate Authorities' tab in the Certificate/Key Management section of the GUI and then you should be able to us TS (GTI now).

Highlighted

Re: enable TrustedSource

Jump to solution

Thanks, I demo for my customers. So need to test TS functions. Could active this function for trial?

Highlighted
Level 7
Report Inappropriate Content
Message 4 of 8

Re: enable TrustedSource

Jump to solution

What happens when you try to click "Activate firewall..." as sliedl described previously? To be able to enable TrustedSource (now called GTI) you need to have the Communication Certs. If you are unable to pull a Activation Key with the certificates, you will need to talk to McAfee sales about getting a license.

Highlighted

Re: enable TrustedSource

Jump to solution

Thanks Dthery, in license i see TrustedSource status is license to.... But can not use this functions, try to active like you say and have error (see attach) .

Highlighted
Level 7
Report Inappropriate Content
Message 6 of 8

Re: enable TrustedSource

Jump to solution

I see. What is the version of the firewall? Please check to see if you have a MFE_Communication_Cert under Firewall Certificates and a MFE_Communication_CA uder Certificate Authorities? If you do not have these certificates TrustedSource/GTI will not work.

View solution in original post

Highlighted

Re: enable TrustedSource

Jump to solution

Firewall version 8.0, Not have yet Cert and CA. Maybe need to active license. Thanks for your support!

Highlighted
Level 10
Report Inappropriate Content
Message 8 of 8

Re: enable TrustedSource

Jump to solution

Yes, you only get the activation certificates with an actual license. Currently the 30 demo license will not work to activate trustedsource (we are working on fixing that)

If you need a demo key, you can request an evaluation here: http://www.mcafee.com/apps/downloads/free-evaluations/default.aspx?region=us&pid=13880

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community