cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 6

Firewall Enterprise Configuration Fatal Error

I've been placed in a role where I am responsible for supporting a server stack which uses McAfee Firewall Enterprise. I have no experience of using or working with this product so any help or direction will be much appreciated.

The firewall stopped working on a DR site. When trying to access the firewall I could not gain access via the admin console. I then connected the monitor to the firewall directly to see a fatal error message when trying to load the configuration (could also not log in here). As I could not gain access it was suggested to wipe the firewall back to version 8.2.0, patch it back to 8.2.1 then restore the configuration from the live system. I have attempted to do this but as soon as the firewall reboots after restoring the configuration the fatal error message appears again while attempting to load the configuration. I have tried restoring with a number of config back up but this error seems to persist. Its not a corrupt configuration as it is fully working on the live system.

Could someone point me toward a potential solution to this?

Sorry again if this is a bit vague but I have very limited experience with hardware firewalls and networking.

5 Replies
Level 14
Report Inappropriate Content
Message 2 of 6

Re: Firewall Enterprise Configuration Fatal Error

Does the appliance run OK with a basic configuration installed?

It could be a hardware issue, but either way it is probably best that you raise a ticket with McAfee support and get one of their engineers to run through some diagnostics with you.

Highlighted
Level 7
Report Inappropriate Content
Message 3 of 6

Re: Firewall Enterprise Configuration Fatal Error

Once I first patch the firewall to 8.2.1 I can still connect to it yes. It just appears to go wrong during the configuration restore process. I've double checked that the live and DR firewalls are set up correctly and using the same versions, etc. Thanks

Highlighted
Level 14
Report Inappropriate Content
Message 4 of 6

Re: Firewall Enterprise Configuration Fatal Error

Without any data at all I can only guess as to what is going wrong here.

This is what I would do:

  • Restore the configuration, let it boot up and fail.
  • You should either be at a prompt or have to press Enter to get a # prompt.
  • At that prompt run this command:  rm /secureos/etc/sendmail/*
    • That's 'rm' like in 'remove'.  Notice the * there at the end of the command.
  • Reboot the firewall:  shutdown -r now

Does the firewall boot successfully now?

Highlighted
Level 7
Report Inappropriate Content
Message 5 of 6

Re: Firewall Enterprise Configuration Fatal Error

Hi thanks for the reply. No I still appear to get the fatal error when loading the configuration and no access via the admin console.

Highlighted
Level 14
Report Inappropriate Content
Message 6 of 6

Re: Firewall Enterprise Configuration Fatal Error

I suggest calling into Support.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community