cancel
Showing results for 
Search instead for 
Did you mean: 

TIE 3.0 deployed but new deployment of Active Response 2.4.1 requires TIE 2.3

Is there any way of deploying MAR into the environment without re-installing TIE
4 Replies
McAfee Employee LKS
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: TIE 3.0 deployed but new deployment of Active Response 2.4.1 requires TIE 2.3

Unfortunately no,  the new MAR 2.4 server is mandatory to select TIE on same box [MAR 2.4 is an combo of TIE,DXL & MAR]. Let me know your environment details so that we can suggest how smoothly you can upgrade/install TIE/MAR.

Let us know how many TIE/DXL appliance you have in your environment.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

null
Level 7
Report Inappropriate Content
Message 3 of 5

Re: TIE 3.0 deployed but new deployment of Active Response 2.4.1 requires TIE 2.3

Hi, Thanks for the feedback. the environment currently has 2 DXL 5.0, and 2 TIE 3.0.48 (Primary and Secondary)  and we now want to deploy MAR 2.4.x . I was hoping I could just deploy the TIE component and then upgrade it via ePO before adding MAR to the appliance but I suspect that this will not work as it won't register in in TIE Topology Manager and at least insist on being the same version as the primary.

Appreciate any guidance from your side.

Highlighted
McAfee Employee LKS
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: TIE 3.0 deployed but new deployment of Active Response 2.4.1 requires TIE 2.3

Apologies as i missed out something here. You can install MAR on Primary TIE 3.0 appliance by changing the services. Run the below command on Primary TIE appliance and install MAR

change-services

You would get an option to enable MAR. Hope this really helps.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

null
Level 7
Report Inappropriate Content
Message 5 of 5

Re: TIE 3.0 deployed but new deployment of Active Response 2.4.1 requires TIE 2.3

Thanks will give this a try and post the results.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community