cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 3

i need help!

when i turn my computer on and with the volume on i can hear like advertisements, also random internet explorer websites open advertising and errors pop up saying there was an error on the scribt and ask me if i want to continue on it and when i run McAfee virus scan it doesnt find anything whats do i do?

2 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: i need help!

I've moved this over to our Home User area under Malware. Hopefully someone can help you soon.

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: i need help!

First, make sure you have an updated virus scan before you perform a full scan - Virus definition, patches, etc.

- if this doesn't fix your issue go to the next step below

Second, download the latest SDAT here http://www.mcafee.com/apps/downloads/security_updates/superdat.asp?region=us&segment=enterprise

Once your finished with the download, put the SDAT on a folder on drive C (or anywhere you want)

After you have copied or moved the SDAT, go to Command prompt by going to START > RUN > Type CMD > press ENTER

Go to the folder where you have copied the SDAT (e.g. C:\SCAN Folder\) and type SDATxxxx.exe /e (where xxxx stands for the latest version)

Wait for at least 3-5 Minutes and type in CMD, DIR (to see how many files are exisiting on the SCAN Folder) and check if the total number of files are 19 (including the SDAT)

Once the total files reached 19 then you are ready for a command-line scan

To initiate the command-line scan, type in the following:

scan.exe /clean /all /adl /analyze /program /unzip /winmem /report C:\SCAN Folder\report.txt /rptall

To see if the scan is finished, try typing CLS, if blank screen appears with only C:\>  displayed then it means its finished.

You can check the report.txt for any viruses detected or viruses not deleted., etc

Also, you can do this on SAFEMODE w/ COMMAND PROMPT only to ensure that only the basic OS services are running as there are malwares that "hangs on" valid windows application or services to avoid detection of the AV.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community