cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Re: Zeroaccess Rootkit virus, unremovable

Hello

If your having trouble running any exe file on your system have you tried rkill yet?

http://www.bleepingcomputer.com/download/rkill/

Download and keep running rkill even if the infection keeps saying it`s infected or similar. It should be able to disable the process that blocking you from running the exe files.

It can also be a sign of an IFEO(Image File Execution Options) hijacker.

Highlighted

Re: Zeroaccess Rootkit virus, unremovable

I am using Windows 7. I noticed that McAfee repeatedly detected the trojan within C:\$RECYCLE.BIN folder. I couldn't access it through windows explorer, so I opened that folder using WinRar and deleted all the contents of that folder. Seems to have worked.

Message was edited by: skyknight12 on 8/30/12 8:17:12 PM CDT
Highlighted
Level 12
Report Inappropriate Content
Message 33 of 34

Re: Zeroaccess Rootkit virus, unremovable

We've recently released a new version of rootkit remover to help with ZeroAccess infections. Please click here for more information....

HTH

Sam

Highlighted

Re: Zeroaccess Rootkit virus, unremovable

This posting is really for those suffering the firewall problem and who DO NOT discover any evidence of a zero access rootkit virus.

My symptoms were initially no windows firewall with any attempt to use recommended settings met with the error code 0x80070424, I then installed mcafee (free courtesy of my broadband supplier) but the mcafee firewall wouldn't activate either.

I had used AVG, Mcafee, Malwarebytes (both normal & safe mode), Kaspersky TDSS Killer & Hitman Pro trying to detect a zero access problem but all discovered No Threat.

After much trawling of search engines for the problem and just before I gave up and was reduced to a complete system restore I stumbled across this discussion:

http://social.technet.microsoft.com/Forums/en-US/w7itprosecurity/thread/5366225a-46e7-4d6c-a389-8bd1...

This link sometimes takes a while to load.

The vital post was by "narenxp" on Wed Dec 14 2011 and his link for the Services Repair Tool by ESET fixed the problem at the first attempt.

http://kb.eset.com/library/ESET/KB%20Team%20Only/Malware/ServicesRepair.exe

Windows Security reported that Mcafee was now controlling these functions and Mcafee reprted that Firewall is on.

If you are not using a security package then I imagine you will have normal control of the windows firewall.

Hope this helps somebody tearing their hair out as I was.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community