cancel
Showing results for 
Search instead for 
Did you mean: 
kire98
Level 7
Report Inappropriate Content
Message 1 of 6

VirusScan Enterprise 8.7i + Antispyware Module (latest DATs and Engine Installed)

Am I doing something wrong?  I have a PC infected with some sort of Malware (Internet Security 2010 to be exact).  Why does McAfee not detect this or even block it?  I have ran a full system scan with Artemis set to Medium and it still does not detect this as a problem.  Even though there is a running process of IS2010.exe running and a registry key set to run this malware on startup.  Also the program is located C:\Program Files\Internet Security 2010 so its not like it is burried deep on the Hard Drive of PC.  Why do I have to use other tools to clean this junk?

Any ideas\opinions would be appreciated.

5 Replies

Re: VirusScan Enterprise 8.7i + Antispyware Module (latest DATs and Engine Installed)

Good morning

Please log a case with McAfee Technical Support and/or submit a malware sample via https://www.webimmune.net/default.asp.

Also see KnowledgeBase article KB50388 - How to Submit a virus sample to McAfee (when virus is not detected).

HTH

Re: VirusScan Enterprise 8.7i + Antispyware Module (latest DATs and Engine Installed)

Moving this to the security awareness space. Please do let us know when you have submitted the sample.

Cheers,

Sam

Highlighted
Grif
Level 10
Report Inappropriate Content
Message 4 of 6

Re: VirusScan Enterprise 8.7i + Antispyware Module (latest DATs and Engine Installed)

Procedures for removing Internet Security 2010 are listed in the link below:

http://www.bleepingcomputer.com/virus-removal/remove-internet-security-2010

They involve using "rkill" and Malwarebytes.

Hope this helps.

Grif

kire98
Level 7
Report Inappropriate Content
Message 5 of 6

Re: VirusScan Enterprise 8.7i + Antispyware Module (latest DATs and Engine Installed)

Thank you to all that replied and I am sorry I posted in the incorrect location.  I cleaned the PC in question using Malwarebytes.  I am not meaning to try and "bash" McAfee or any of its products.  Its very likely that Symantec and others can not clean this infection.  I guess my real question is why do I have to use Freeware tools to clean something that should at least be detected by my paid subscription product.  We have a good deal of money invested in this product so why do I have to go and donwload a free product from the Internet to clean a PC?  As one of the leaders in security and protection I would at least think it should detect it correct?  Again I am not trying to bash or rant.  The issue may be with our configuration or something more than McAfee, but who knows.

Any sugestions on configuration, scanning type, or console\agent settings would be appreciated.

P.S. I have scanned the computer in question with Artemis (High setting) enabled on the "Full System Scan" and it did not detect it either.

Re: VirusScan Enterprise 8.7i + Antispyware Module (latest DATs and Engine Installed)

The answer to your question is very simple. The reason why your antivirus software does not protect you from these types of threats is because they are specifically designed to circumvent your virus protection by acting as legitimate software. They will continue to do so until McAfee releases an update to include protection for these types of threats. At this point I am not certain whether protection has been added for these types of threats or not.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community