cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Supposedly "no internet connection"

Any help is GREATLY appreciated.

I am on Vista and have the internet security suite through my att dsl service.  Have only had mcafee since getting this new laptop in Dec 2008.  No other virus protection has been installed.  The problem is that all of the sudden when the virus scan tries to update, MCafee gives an error message of "no internet connection" but I do indeed have a connection.  I also cannot directly access mcafee website... IE says IE cannot display the webpage when I try to download the product....actually I am shocked that i was able get onto this website from this computer.  Anyway 6 phone calls later with att/mcafee, I am still stuck with no protection.  The tech rep had me uninstall mcafee completely and now I can't download anything.... Help please

Message was edited by: skippyrebb on 3/8/10 11:26:47 PM CST
Labels (1)
2 Replies

Re: Supposedly "no internet connection"

It's possible your machine is infected so the first thing I recommend you try is a scan of the machine using our free stinger tool. Before starting the scan go to 'preferences' and select 'report only' on the right hand side. Then go to the drop down box at the bottom and choose 'very high'. Once the scan is complete please post up the report file here and we'll take a look.

Kind regards,

Sam

Re: Supposedly "no internet connection"

I can't seem to connect to through the link.  I have worked with various tech reps and at lease twice they  have loaded a stinger scan and it has come up with nothing.... three nights in a row now, i have been working with a senior tech support rep that has been accessing my laptop remotely for probably a total of 10 hours and he still has not been able to get the problem corrected.... Its just really odd.... I haven't experienced any other "problems" with the computer, its just I can't download the software or access mcafee.com or us.mcafee.com .... I don't know if I mentioned this before, but the mcafee protection is suppose to be through AT&T .... Its very frustrating, because for at least 5 years I had mcafee protection, directly from mcafee with NOT ONE problem....and now we made this switch since it is included in the price I pay for the at&t internet service and I start having problems.... ugh very frustrating.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community