cancel
Showing results for 
Search instead for 
Did you mean: 

No graphics in Security Center...

I was attacked by the "Total Security" TCS spyware virus. I used McAfee and Malwarebytes to clean up my system; now all the graphics for McAfee are gone. I uninstalled and reinstalled Security Center Plus from the website but they still do not appear.

I tried to attach a print screen but do not see an option for a file uplaod. The insert image button wants a URL instead of a file name.
Tags (1)
5 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

RE: No graphics in Security Center...

To post a graphic here it would first have to be hosted at a picture hosting site such as Photobucket then you would post it here using tags. They actually give the ready made code to use on their website under whatever picture you are posting.

No graphics indicates to me a browser problem as this used to occur with IE8 beta, which should now be replaced with IE8 final. Also make sure that your Java and Flash applications are the latest.

Give more details please - your operating system, service pack and what browser/version you are using.

Check for spyware using the free version of these two tools and update them before running. Let them clean everything they find and reboot if asked.

http://www.superantispyware.com/superantispywarefreevspro.html

http://www.malwarebytes.org/mbam.php
Highlighted

Image




I ran both spyware tools and they came back clean.

I am using Windows XP, Profession, Version 2002, Service Pack 3
I use Mozilla Firefox 3.5.2
I have Security Center: 9.15, VirusScan:13.15
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 6

RE: Image

Bring up Internet Explorer - reason is that McAfee Security Center is in fact an IE page albeit internal.

I'm assuming that you have kept all of Windows up to date including IE and all its add-ons. That's importsnt because many application rely on IE.

Go to IE Tools/Internet Options/Advanced and click the Reset button, then Apply and OK and close the browser.

Reopen it and go to Tools/Manage Add-ons and re-enable the add-ons.

Make sure that those add-ons are up to date with the latest versions.

See if that helps.

Thanks...

That was it. I did not even know I had IE8 installed (I never use it and never recall downloading/installing it...stupid Microsoft).

There was a 'Show Pictures' IE8 setting that was disabled for some reason. I enabled it and everything looks fine now.

Thanks again...
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

RE: Thanks...

That's good. Now remember to keep it and it's various add-ons up to date, namely Flash. Shockwave and Java as many applications use it behind the scenes, often without you knowing it.

Marked as solved.