Showing results for 
Search instead for 
Did you mean: 
Level 7

McAfee unable to assist me.......

Maybe someone here can help because the damn outsourced tech support couldn't.. and at some point didn't wanted to. I'm going to stay polite here and read the following, you'll understand.

Last week I had to do a backupt from another computer, so I plugged the hard drive to my laptop and tried to run a scan before transfering anything but it wouldn't work. I thought that it could be because I was connecting that HDD throught a USB device. So I safely unlugged the HDD then rebooted my latop. I then tried to run a scan but no go. I then tried to update the DAT file... smae thing, it wouldn't work. So I contacted McAfee Web support and this is when the nightmare started....

The first agent (level one) uninstalled McAfee, rebooted and tried to instal the paid version (the one I had) but with no luck, McAfee wqouldn't install !!!  So again the uninstall and rebooting session. After that he tried to install the TRIAL version, but with the same result. Then he moved the mouse around but doing nothing so it was obvious that he was completely lost so I kindly asked him to transfer me to the next level. To which he replied the usual "I will try my best level to help you". I had to insist for close to fiftheen minutes before he decided to transfer me.

The person at Tier-2 did the exact same thing as the pervious person with he same results *grin* then I had a power failure at home and got disconnected from the Net. Next day I contacted Tech support again and it took OVER AN HOUR before I got transfered to Tier-2 even if I've mentionned the whole story and told the person that I was with Tier-2 when I got disconnected. Once with Tier-2 again, same thing.. again the same operations, with the same results, this even if I had mentionned everything that we've done the day before.

He then transfered me to Tier 2.5. And guess what? AGAIN the same tests. Then the agent told me that the problem was because I don't have SP3 installed on XP. I told him that I had 6 workstations right next to me with the EXACT SAME SETUP, all running XP SP2, ALL with the same softwares and configurations, and ALL were running McAfee fine. So it's obvioulsy not a SP3 issue. After few hours of non-sense I had to give up and contacted them later. When I came back, I was told that I had to install SP3 otherwise they wouldn't talk to me. I was also told that Tier-2.5 doesn't ofeer the remote support through the Web!!!  I told them "Really? then how can oyyu explain that I was with them sooner?" I don't know about you, but I hate lies and stupidty. That only contribute to raise the anger when you face idiots like that and be sure that I've kept all the chat-logs....

So, the result is that I still cannot install the McAfee that was paid andthe situtation is stuck because everyone at McAfee failed to use common sense past a certain point.

McAfee stoped to work, THEIR technicians uninstalled McAffee from my Laptop and failed to re-install it. I was also told "you have no virus in your computer", this even if no one scan my HDD for more than few seconds and I mean SECONDS, not minutes. Also, one of the techician at Tier 2.5 tried to use my own laptop to access a certain third party web site to perform some actions when he was specifically told NOT to do it (this for internal policies reasons), but he didn't listen and I consider this as a strong breach of privacy and this could even be considered as an illegal electronic intrusion by the law.


- McAfee stoped to work

- McAfee staff uninstalled the version I had

- McAfee staff tried to install both the PAID and TRIAL version but it dodn't worked and left me without any anti-virus

- McAfee tried to pretend that it was because of SP3 not installed, when the truth is that I had 6 other computers ALL with SP2 and the exact same configuration and all runing

  McAfee perfectly.

- McAfee staff told me lies

- McAfee staff kept me hostage at each level for hours, this for nothing

I'm making a long story short because the whole thing took close to a total of 8 hours, each time close to tow hours.And be aware that we're all fed up with the "I will do my best level to help you".

Now, is there anyone with some common sense at McAfee ready to investigate this issue properly? You'll certainly have to check in the registry, the permissions, etc.. things that were NEVER checked by all the foreign people singing "I will try my best leevl to help you". Something hapenned, McAfee Anti-virus failed to prevent it and I was left without any protection by McAfee's staff.

0 Kudos