cancel
Showing results for 
Search instead for 
Did you mean: 
silverstar
Level 7

Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

HELP!!!! this is my second attemp to get your attention. (first one 2 weeks ago) 

Why is my Mcafee scanner disabled?

I have Windows Vista (LOL.... I know) 32 bit//Mcafee premium security (I used to be a happy person...LOL)


Mcafee Virtual technician tool says it is a COM file corrupted, cannot fix

Parental Controls-Mcafee Internet Security Suite special edition from aol 11.15.102

Problem: Missing/Corrupt COM components (1)

Symptoms:  If I click SCAN button  link on the left side menu it only opens to Status  screen, 

Virus protection configuration forgets my custom scan schedule  as soon as I close window

(it does not scans default schedule either),  Restore menu link has also a small yellow message error and never  opens. the message says "message from the web Error!" 


I looked in System configuration  services and proceses and I found these Mcafee files/apps are stopped (or blocked) mcods.exe(Viruscan folder) mcBackmonitor.exe (MBK folder)


Windows  update says is current and on automatic, I do not have any games in my laptop  nor do I play them...... I use my laptop mainly to write documents and emails (extrictly work) Nor anyone else has access to my laptop I am the sole user.


I had no other spyware installed before this ........until three weeks ago when I saw Mcafee not scanning.

The spyware (Spybot) caught nothing, I run also stinger from mcafee, Malawarebytes anti-Malware, and run windows malicious software removal tool full scans on high/ on safe mode and regular.........found nothing


I assume this happen after windows downloading update august 10... not certain

my C hardisk has 42.7% free space memory and I keep my cache and temporary files very clean religiously every day to avoid sluggishness. I have double checked in Programs I have no other security except Windows defender and Mcafee, Nor have i downloaded before at any time. Mcafee has been the original sole protection program in my laptop.


I have uninstalled and installed mcafee 9 different times unfortunately same result (Iam sick & tired of it... Grrrrgh)


I Proceeded as followed>>>

  1. Mcafee is uninstalled first with windows default uninstall (control panel) then reboot
  2. then run the removal tool from mcafee +Reboot
  3. then I go to APPdata folders\ C:\ProgramFiles, C:\ProgramData and delete manually if any Mcafee folders   and run a second time the removal tool after this. +REBOOT (restart ..LOL)
  4. I have RUN either the stinger/or malicious malware removal tool/or spybot/or the windows error checking volume (last case I have to reboot again before re-installing)  and then Re-install mcafee and installations appears successful all the way until I open mcafee window and try to scan or open the restore menu link. I have downloaded Mcafee with and without any windows firewall/or defender/with and without stinger/malicious malwareRT/spybot/MalawareByte anti-malware.... same results


......Mcafee updates regularly and can do the cleaning of cookies et al' too without trouble, the status shows protected in all counts and appears (..right) to be working fine. Windows systems and software seems working fine before and after this  ..... ????if you can believe a Vista LOL  

HELP!!! everything runs good in my laptop except this..... It does not feels like malwre or virus........

(but I could be wrong........... LOL)


0 Kudos
15 Replies
exbrit
Level 21

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

As your previous attempt at help obviously foxed Jubo & you seem to have done everything correctly I suggest you contact Technical Support Chat via McAfee Support > Home and Home Office Support > Technical Support link above.

Before you do though you might like to run a scan using the free version of THIS tool and let it remove everything it finds.   Update it before running.  See if that helps.

0 Kudos
silverstar
Level 7

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

Dear Ex_Brit,


Thank you so much for your prompt interest ....... YAY!!!! I truly appreciate

I already have run on High-full scan with Malawarebytes' Anti-Malware about 4 times since the first post

..... NOTHING found, last time was yesterday.

I have been in chat room with Mcafee, Aol, and other services none has an answer yet

they keep telling to download again mcafee and the ritual of removal tool.....UHG!!!!!

Next is the extorsion of $$$ to mcafee.................

if I have to pay that much EXTRA to mcafee to fix it then I would invest half buying

a different security system it would be cheaper......... i am getting a little annoyed here............    LOL

I hope there is some way to fix it............... and help me regain my happiness again LOL..........

Thank you again,

and save some $$$ on 9/6/10 5:25:16 PM PDT
0 Kudos
exbrit
Level 21

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

Is this any help?

https://community.mcafee.com/message/134713#134713

Just doing a search for that 'missing com components'

0 Kudos
silverstar
Level 7

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

...Ufff!!


No Envidia but I am checking my files MSCONFIG ................

I have Intel Core TM Graphics Media accelerator/Centrino duo procesor

Toshiba................. I was one of the rare cases of Happy with my Vista 32bits SP2

until Mcafee dropped the ball.............. LOL

Thank you so much for checking back on me =)

I have the suspicion it is a blocked therefore corrupt com file

I have checked on the timing of the event and any possible download..............I did regress in time and restore to before

but had no luck the results were the same. I also removed after this, Mcafee again and run all the big BIG GUNS found nothing

then I erased the restored old files, Since I had return in time to the limit time there was no sense keeping these files anymore.

Crossing my fingers!!

Thank you so much

0 Kudos
exbrit
Level 21

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

There is an issue with Toshiba's I believe and Tech. Support are aware of it - but I could be wrong.   Something to do with the processor they used or some such issue.

This is, I assume, Vista SP2, fully updated and no registry cleaners in action I hope?

0 Kudos
silverstar
Level 7

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

Good Morning Ex_Brit

I have run only the windows error checking volume once after Mcafee stop scanning about six days later without mcafee in my laptop no registry cleaners............ and yes it is fully Windows updated at least that is what windows says LOL. Toshiba stopped updating in 2008. I will visit Toshiba website and check if there is anything in the matter, also will  see the Intel processor driver window if there is an update for it. I will keep looking thank you. Question if I cleaned registry files from the Mcafee quick clean would that be part of the problem, or windows disk clean? ......just wondering Hummm but reinstalling would had solved this I asume. Thank you will keep you posted if I find any other possibility. I appreciate your looking after me

Keep an eye open if there is a solution, It cannot be possible I am the only one with this problem............seems strange

0 Kudos
exbrit
Level 21

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

Those cleanups shouldn't have any effect.  Searching the forums for keyword Toshiba gets numerous hits.  If I hear anything concrete I will certainly let you know and yes, the old uninstall, cleanup, reboot and reinstall from the online account (not from any CD) is the tried and true method to solve most problems these days.

0 Kudos
silverstar
Level 7

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

Can anyone tell me about if this solution would apply to my case??


Error Message: Internal   Error Encountered for Parental Controls.    

Translation: Your computer   restarted inappropriately with Privacy Service running.    

Solution: If  your machine   resets or turns off without shutting down properly,  certain Privacy Service files   affecting Parental Controls and the  Password Vault can become corrupted. Uninstall   and reinstall McAfee  Internet Security. Alternatively, if you’re comfortable   doing so, you  can delete one file and reregister another. Navigate to C:\PROGRAM    FILES\ MCAFEE\MPS and delete Mcdndb. dat. Next, click Start, type cmd in   the Start Search box, and press ENTER. From the command line, type cd “\program   files\mcafee\mps\” and press ENTER. Next, type regsvr32 /u mpscfg.dll and press ENTER; then type regsvr32 mpscfg.dll and press ENTER again. Close   the command prompt and restart the computer.

To read more about it Scroll down until reaching Parental control error message in this link

http://www.smartcomputing.com/editorial/article.asp?guid=&bJumpto=true&Isfrm=IN&article=articles/web...

0 Kudos
exbrit
Level 21

Re: Help!!! PLEASE!!! Something has disabled Mcafee scanner and appears not to be malware/virus/spyware/et al...

I suggest you run Hijackthis and post its log on one of the following forums for expert advice.

Either that or contact Technical Support Chat (Useful Links above) who will no doubt steer you to the paid virus removal service.

DOWNLOAD HIJACKTHIS

Do not post Hijackthis logs here, we can't help with  those!

Post the logs at a specialist Forum:

AUMHA FORUM

BLEEPING COMPUTER FORUM

MAJOR GEEKS FORUM

MALWAREBYTES FORUM

MALWARE REMOVAL FORUM

SPYWAREHAMMER FORUM

SPYWARE INFO FORUM

WHAT THE TECH FORUM

Be sure to read all the sticky announcements/instructions at the top of each malware forum!

0 Kudos