Showing results for 
Search instead for 
Did you mean: 
Level 7

Can't start most McAfee services.

My saga starts over in the SecurityCenter 2009 community with the thread "SecurityCenter on Windows 7 will not run after running MVT".

I thought I was running Total Protection 2009 but now I realize that I was not. I bought myself a new Dell desktop last fall. It came with a single user license for Security Center 2009. I had actually tried to not get the SecurityCenter 2009 software because I already had six months remaining of a 3 user Total Protection (the original) and would update that. Unfortuantely the SecurityCenter software could not be decoupled from the computer.

As soon as I got the computer and turned it on, I was forced to register the SecurityCenter. I promptly uninstalled the SecurityCenter software and loaded my Total Protection disk. The popup said that my disks were out of date and would I like to install up-to-date software from I said sure. Somehow the wires got crossed and even though I was installing from my Total Protection disk, the installer pulled a switcheroo on me and installed SecurityCenter instead of Total Protection (because it was newer?). Anyway, I was running SecurityCenter without any problems up until last Thursday (see the above thread).

In November, even though my computer was running SecurityCenter 2009, my computer told me that my Total Protection was expiring so I bought Total Protection 2009 and when I tried to install it, I had the switcheroo pulled on me again and SecurityCenter was downloaded from I wasn't running what I bought but it was up to date and seemed to be working (no indication it was not).

After realizing I had been had, I did the following:

- uninstalled SecurityCenter

- ran the removal tool (MCPR.exe)

- deleted anything remotely mcafee in all temp folders (AppData for me and default user)

- rebooted

- logged in to "My Account" on

- downloaded and installed Total Protection 2009

This seemed to install correctly. First time I had seen the TP 2009 interface. I tried to update the virus signatures but was told that everything McAfee was up to date. I ran a full scan which found nothing.

The first time I reboot. I found that I am not fully protected. The real time scanner was not started. I pressed the start button but it would not start. It was then that I noticed that the only McAfee services that could be started were the McAfee Online Backup and the McAfee SiteAdvisor Service. All other services fail to start with "Error 1086: The dependency group or service failed to start".

I followed the exact same proceedure above with the Dell laptop computer I bought my wife for Christmas only everything worked for her laptop (all services start correctly and there are no issues). McAfee also pulled a swicheroo on this computer installing SecurityCenter even when installing from Total Protection CD (do you want to download up-to-date software from

I downloaded MVT and ran it but it failed to start the McAfee services.

At this point, 2AM this morning (it's midnight here now), I had an online chat with a technician. He took control of my computer and once he saw that no services would start, he told me that I had viruses and I should use the Virus Removal Service (he didn't mention that it cost $90). If I do have viruses, I either got them on McAfee's watch when SecurityCenter 2009 was supposed to be protecting me, or after I ran MVT the first time (see thread at the top of this message).  Why didn't the full scan after installing Total Protection find anything?

Since then I have:

- disabled system restore and deleted all restore points

- downloaded and ran fakealertstinger.exe. Nothing found.

- downloaded and ran MSET online scanner. Updated virus signatures. Ran scanner. Found nothing.

- downloaded and ran SuperAntiSpyware Free Edition after updating signatures. Found 4 tracking cookies. Removed.

- downloaded and ran MBAM Free Edition after updating. Found Hijack.DisplayProperties.  A registry key. Quarantined and removed. Rebooted but still can't start services.

- renamed mbam.exe and started by double clicking directly. Found nothing but services still won't start.

Help!! What is the next step?

I have no indication that I have viruses. Computer is not slow. No popups. Multiple scanners find nothing.

Without being able to start the McAfee services, I have no firewall and no real time scanning. Also can't launch a manual scan. Totally Unprotected with Total Protection.

0 Kudos