cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
haptrail
Level 7
Report Inappropriate Content
Message 1 of 8

siteadvisor not working with firefox on yosemite

Jump to solution

I've been using siteadvisor on my old mac running mavericks 10.9.5 and Firefox 38.0.5.  But I have a new mac now running Yosemite 10.10.3 and Firefox 38.0.5 and siteadvisor doesn't work (the green checks with the McAfee Secure Emblem do not appear in the google search results).  I tried uninstalling and reinstalling SiteAdvisor and disabling and reenabling McAfee Siteadvisor extension 2.0 in Firefox but neither helped.  I also created a new admin account and did the same thing and got the same negative results.

Anybody else having this problem or know of a solution?  Thanks.

1 Solution

Accepted Solutions

Re: siteadvisor not working with firefox on yosemite

Jump to solution

Hi

I have been able to re-produce your issue using OSX 10.10.3 and Firefox 38.0.5

Once you have installed the SiteAdvisor (SA) plugin, due to the Security enabled on all browsers you need to Activate its features, or Allow it to interact with the browser page.

Once you have installed SA, restart firefox.

Once you have restarted firefox go to the Add-ons menu, and choose Plugins in the left menu and set McAfee SiteAdvisor 2.0 to Always Activate in the right hand drop down, then restart firefox again.

Once firefox restarts you should get a pop up for SA's settings (to display risk badges)

Click close and restart firefox again.

Once you have restarted the browser (again) you should get the risk icons in your google searches.

Regards

Rich

McAfee Volunteer Moderator

Certified McAfee Product Specialist - ePO

View solution in original post

7 Replies

Re: siteadvisor not working with firefox on yosemite

Jump to solution

Moved this to Mac and Linux Products for a faster response.

---

Peter

Moderator

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 8

Re: siteadvisor not working with firefox on yosemite

Jump to solution

,

                I have pinged a Moderator on your behalf, whom has more knowledge/expertize in regards to 'Mac' products. We Mods on the Consumer side of the equation do not use 'Mac' products.

All the Best,

Catdaddy

McAfee Volunteer Moderator

Consumer Products

Cliff
McAfee Volunteer

Re: siteadvisor not working with firefox on yosemite

Jump to solution

Hi haptrail 

I will try and build a clean 10.10.3 machine on Monday, install the version of Firefox and SiteAdvisor and see if I can reproduce the missing McAfee icons in the Google search results. 


Regards

Rich

McAfee Volunteer Moderator

Certified McAfee Product Specialist - ePO




haptrail
Level 7
Report Inappropriate Content
Message 5 of 8

Re: siteadvisor not working with firefox on yosemite

Jump to solution

That's great, thank you!

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 8

Re: siteadvisor not working with firefox on yosemite

Jump to solution

Thanks Rich

Cliff
McAfee Volunteer

Re: siteadvisor not working with firefox on yosemite

Jump to solution

Hi

I have been able to re-produce your issue using OSX 10.10.3 and Firefox 38.0.5

Once you have installed the SiteAdvisor (SA) plugin, due to the Security enabled on all browsers you need to Activate its features, or Allow it to interact with the browser page.

Once you have installed SA, restart firefox.

Once you have restarted firefox go to the Add-ons menu, and choose Plugins in the left menu and set McAfee SiteAdvisor 2.0 to Always Activate in the right hand drop down, then restart firefox again.

Once firefox restarts you should get a pop up for SA's settings (to display risk badges)

Click close and restart firefox again.

Once you have restarted the browser (again) you should get the risk icons in your google searches.

Regards

Rich

McAfee Volunteer Moderator

Certified McAfee Product Specialist - ePO

View solution in original post

haptrail
Level 7
Report Inappropriate Content
Message 8 of 8

Re: siteadvisor not working with firefox on yosemite

Jump to solution

Thanks, that worked!  I guess the plugin got deactivated when I migrated to the new mac.  I checked the extension but didn't think about a plug-in.  Thanks again for your help!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community