cancel
Showing results for 
Search instead for 
Did you mean: 
hcanderson
Level 7

Will a VSEL 1.9.3 be released with the 5900 engine included?

Will a VSEL 1.9.3 be released with the 5900 engine included?

We are currently running with VSEL 1.9.2 and do not wish to change to the VSEL 2.x series, as advice from Intel Security is to migrate to 10.2.x, however due to the lack of a UI and other significant changes in 10.2.x this will take us some time to implement and roll out. Does anyone know if a 1.9.3 will be released with the 5900 engine?

0 Kudos
2 Replies
aarmstro
Level 10

Re: Will a VSEL 1.9.3 be released with the 5900 engine included?

No details yet on next version\content.

If you are running VSEL 1.9.2 the autoupdate process will update the engine.  Currently the 5900 engine is on elective release you could already be running it from ePO repositories by manually checking in the package available at McAfee download site.

When it goes on general release any\all ePO Pull tasks will have ability to download to your repositories - product or agent update process will get this new engine.

or

If not using ePO - the new engine will be on the default McAfee HTTP and FTP sites used and will be downloaded/applied again by autoupdate process.

Just a note also -  VSEL 2.0.3 is not a newer version of 1.9.2. - they were released pretty close together as they support different Linux OS versions.

- e.g. if you have Redhat\CentOS 6.x ... you could never install VSEL 2.0.3 to it .... if you changed to using  Redhat\CentOS 7.x ... then you would no longer use VSEL 1.9.2 ... you would need VSEL 2.0.3 for those machines. 

hcanderson
Level 7

Re: Will a VSEL 1.9.3 be released with the 5900 engine included?

Many thanks for this info.

Are there any updates to my question; will a VSEL 1.9.3 be released with the 5900 series engine included?

0 Kudos