cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 5

Virus Scan Support for CentOS 7.6.1810 (Kernel 3.10.0-957)

Jump to solution

Hi, I am using CentOS 7.6.1810 (Kernel 3.10.0-957). May I ask if McAfee VirusScan Command Line Scanner (VSCL) 6.1 support it? If not, what MCAfee product supports it? THanks.

1 Solution

Accepted Solutions
lonieva
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Virus Scan Support for CentOS 7.6.1810 (Kernel 3.10.0-957)

Jump to solution

Hi Melvin_LYReport,

VSCL is not supported on CentOS 7.6.1810. To know which platforms are supported please check the following KB article:
https://kc.mcafee.com/corporate/index?page=content&id=KB52944

CentOS 7.6 is supported in different versions of Endpoint security for Linux. You can check the following article of supported platforms of ENS for Linux:

https://kc.mcafee.com/corporate/index?page=content&id=KB87073


Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

4 Replies
lonieva
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Virus Scan Support for CentOS 7.6.1810 (Kernel 3.10.0-957)

Jump to solution

Hi Melvin_LYReport,

VSCL is not supported on CentOS 7.6.1810. To know which platforms are supported please check the following KB article:
https://kc.mcafee.com/corporate/index?page=content&id=KB52944

CentOS 7.6 is supported in different versions of Endpoint security for Linux. You can check the following article of supported platforms of ENS for Linux:

https://kc.mcafee.com/corporate/index?page=content&id=KB87073


Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 5

Re: Virus Scan Support for CentOS 7.6.1810 (Kernel 3.10.0-957)

Jump to solution

Hi Lonieva,

Thank you for the reply. Really appreciated it. Some clarifications before I let it go.

I have read KB52944 before this, but wasn't very sure. Am I right to say that VSCL only supports Kernel 2.6 and 4.x for Linux (64-bit) but not Kernel 3.x ?

Actually, I am able to install VSCL 6.1.0 in my CentOS 7.6 PC & perform virus scan using the command-line. Is there any meaning to the scan results?

As for Endpoint Security for Linux, based from KB87073, I would need at least ENSLTP 10.5.3 & McAfee Agent 5.6.0 or later for CentOS 7.6?

Hope to hear from you soon.

 

 

 

lonieva
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Virus Scan Support for CentOS 7.6.1810 (Kernel 3.10.0-957)

Jump to solution

@Former Member_LYJReport

For the kernels supported is best to open a case with us with the kernels that you would like to know and we will provide this information for you. By default, we only support the default kernels that come with the OS chosen.

On the other hand, about VSCL 6.1.0 as is not shown in the KB, that means that we don't support any error/problem that could happen on this distribution.

About ENSLTP, you can install aswell 10.6.x or 10.7.x and other Agent version 🙂

Please check aswell the Agent supported platforms https://kc.mcafee.com/corporate/index?page=content&id=KB51573.

 

I would strongly suggest you to install the latest MA and ENSLTP.

 

I hope this helps 

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Former Member
Not applicable
Report Inappropriate Content
Message 5 of 5

Re: Virus Scan Support for CentOS 7.6.1810 (Kernel 3.10.0-957)

Jump to solution

Hi Loniva

Yes, you are right. VSCL 6.1.0 has already EOL in 30/4/2019. Thank you so much.
 
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community