cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

VSE 1.7

Hi guys,

I have deployed vse on my Linux server,  the agent is installed without any issues but the problem is with the VSE.

on ePO if i pull the Linuxsheild compliancy report, the server appears as non compliant. Uder DAT version the updates are ther but everything else is blank. If run the nails start command it starts them but from ePO i can see any data.

Also this the error I get when I run the nails satus command

"McAfeeVSEForLinux Apache server does not appear to be running"

How do I start the Apache server?

When I run the nails start command I get this

"

ailsdctl: the McAfeeVSEForLinux daemon is already running: pid = 18974

moncg: the McAfeeVSEForLinux monitor gateway is already running: pid = 18984

/opt/NAI/LinuxShield/apache/bin/apachectl startssl: nailswebd started "

if it's started how come I cannot see data on EPO?

.

on 21/05/13 6:16:53 EDT AM
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community