cancel
Showing results for 
Search instead for 
Did you mean: 

On-Access Scan Not Working

Greetings,

I just installed McAfee Endpoint Protection for Mac on my MacBook Pro.  After updates and reboot I am getting an error, "On-access Scan: Not Working".  I tried to reboot, turn the capability off and on, and no good.  My "google-fu" hasn't turned up much other than a possible Hotfix, but it doesn't appear to be related to my issue as my versions of the application differ from what I've found (see below).  Help would greatly be appreciated.

Configuration Details
  • Apple MacBook Pro (Late 2011)
  • OS Version: macOS Sierra (10.12.2)
  • McAfee Endpoint Protection for Mac v2.2.0 (1298)
  • McAfee Endpoint Protection for Mac Anti-malware v9.7.0 (4987)

Help greatly appreciated, thanks!

Roy

0 Kudos
6 Replies
kinwood
Level 7

Re: On-Access Scan Not Working

I updated to OSSierra 12.12.3 on a late 2015 MacBook Air. Immediately I see "On-access Scan: Not Working" with Endpoint protection ver 2.2.0 (1298). Is there some incompatibility? Thanks for any suggestions.

0 Kudos
catdaddy
Level 20

Re: On-Access Scan Not Working

I will attempt to ask a Moderator to add to the discussion.

​  Could you kindly add to the discussion?

Cliff
McAfee Volunteer
0 Kudos
Artfulbodger
Level 13

Re: On-Access Scan Not Working

Hi all. Sorry for the delay. 


If you are using macOS Siera 10.12.x you need to be using Endpoint Security for Mac 10.2 (ENS) with the hotfix for 10.12 compatability. 


Endpoint protection for Mac (EPM) doesn't support macOS 10.12.x


Check out this KB for more details. 


https://kc.mcafee.com/corporate/index?page=content&id=KB84934


Regards

Rich

McAfee Volunteer Moderator 

Business Products

kinwood
Level 7

Re: On-Access Scan Not Working

Good to know. Thanks very much.

Kris

catdaddy
Level 20

Re: On-Access Scan Not Working

Moved from Mac Products to Mac & Linux Products >Discussions

Cliff
McAfee Volunteer
0 Kudos
Highlighted
gruberhs
Level 7

Re: On-Access Scan Not Working

Will the version you suggest also work with macOS Siera 10.13.3? If not then what version/fix?

Thanks!

HG

0 Kudos