Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

McAfee installation in CentOS7 unable to open web monitor

Dear Team,

I have installed Mcafee Agent anad VSEL 2.0.2 on my centOS server.

Installation went fine how ever in the end after the install i am getting the below error

Installation to /opt/NAI/LinuxShield complete.

To connect to the McAfeeVSEForLinux web monitor, browse to

logon as the Linux user 'nails' and supply the password entered during installation.

Its not taking the server ip adress.I have tried in 2 systems and getting the same error.

Kindly let me know if there is any wrong which i am doing here



You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community