cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Quint1
Level 9
Report Inappropriate Content
Message 1 of 3

McAfee agent icon not displaying in the status bar on MacOS

Jump to solution

Hi, The McAfee agent icon not displaying in the status bar on MacOS. The device is checking in with ePO so I know McAfee agent and ENS products are running on the Mac. We running ePO 5.10, the system is a MacBook Pro MacOS 12.2.1, agent 5.7.5.504, ENS products 10.7.8 Threat prevention, Adaptive Threat Protection.

How can I get the McAfee icon to appear on the status bar at the top of the screen?

Thanks

1 Solution

Accepted Solutions
Nitisha_Awas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: McAfee agent icon not displaying in the status bar on MacOS

Jump to solution

Hi,

Few things to check, 

1) Does the system uses an M1 chipset?
2)  Is the system having rosetta installed?
3) You can try launching the application from the launcher.

This seems to be a known issue reported, 
https://kc.mcafee.com/corporate/index?page=content&id=KB85855

 
ENSM-5131   10.7.8   Issue: You're unable to start the applications from the Menulet application only on M1 Monterey systems.

Workaround: You can start the application from the /Applications folder.

NOTE: The issue is identified to be an issue with Apple (FB9586412) and McAfee Enterprise is working with Apple.
 

Thanks,
Nitisha

 

 

 

 

View solution in original post

2 Replies
gururaj
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee agent icon not displaying in the status bar on MacOS

Jump to solution

Hi,

 

Try starting the application from the /Application and vaildate.

Regards,

Gururaj.m.d

Nitisha_Awas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: McAfee agent icon not displaying in the status bar on MacOS

Jump to solution

Hi,

Few things to check, 

1) Does the system uses an M1 chipset?
2)  Is the system having rosetta installed?
3) You can try launching the application from the launcher.

This seems to be a known issue reported, 
https://kc.mcafee.com/corporate/index?page=content&id=KB85855

 
ENSM-5131   10.7.8   Issue: You're unable to start the applications from the Menulet application only on M1 Monterey systems.

Workaround: You can start the application from the /Applications folder.

NOTE: The issue is identified to be an issue with Apple (FB9586412) and McAfee Enterprise is working with Apple.
 

Thanks,
Nitisha

 

 

 

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community