cancel
Showing results for 
Search instead for 
Did you mean: 
kimohart
Level 7

McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

I have a weird problem with VSEL 1.9 or 2.0 extensions in EPO 5.9 not installing into the console. States that 'Extension LYNXSHLDMETA, version 2.0.3.1752 is not compatible with this version of ePolicy Orchestrator.'

I have searched for previous versions --both 1.9 and 2.0 packages fail to import with the same error.

Both agent  5.0.5.658 and VSE 2.0.3.29216 deploy successfully to all machines.

0 Kudos
5 Replies
Hayton
Level 18

Re: McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

Not sure where this properly belongs, but I see one or two similar questions in Mac & Linux Products

Thread moved from Community Support to Business > Endpoint Security > Mac & Linux Products for attention.

0 Kudos
tonyw
Level 12

Re: McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

Looking at the supported products page for 5.9, VSEL isn't listed as a supported product.

McAfee Corporate KB - ePolicy Orchestrator 5.9 supported products KB87142

Looking at the VSEL supported environments page, EPO 5.3 was the latest supported version:

McAfee Corporate KB - Supported platforms, environments, and operating systems for VirusScan Enterpr...

ePolicy Orchestrator (ePO) support

VSEL VersionePO Version
VSEL 2.0.xePO 5.3.x, 5.1.x
VSEL 1.9.xePO 5.3.x, 5.1.x
0 Kudos
puertorock
Level 7

Re: McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

Not sure your reply is accurate.

According to this McAfee Corporate KB - ePolicy Orchestrator 5.9 Minimum Supported Extension Versions KB87142   they are.

0 Kudos
aarmstro
Level 10

Re: McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

Between these 2 posts the Extension which supports ePO5.9 was released.

The SNS went out around 27th July :-

McAfee VirusScan Enterprise For Linux 2.0.3 HF1196448 is now available. This release includes new features/enhancements.

* Support for McAfee ePO 5.9.x. Using this extension, you can manage McAfee VirusScan Enterprise for Linux 1.9.2 and 2.0.3 from McAfee ePO 5.9.x.

To download HF1196448 (McAfeeVSEForLinux-2.0.3.29216-HF1196448.zip), go to the Product Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx

For a full list of changes, see the Release Notes in [PD27175]: https://kc.mcafee.com/corporate/index?page=content&id=PD27175.

The extension is available in ePO5.9 Software Manager.

0 Kudos
catdaddy
Level 20

Re: McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

Note: Removed from Moderation Queue.

Cliff
McAfee Volunteer
0 Kudos