cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee Linux Epo Deployment SMTP issue

Hello,

When I try to deploy the EPO package for Linux 2.0.2 on CentOS 7.1 it does'nt complete the installation.

When I manually run the installer that gets copied by the agent to /var/McAfee/agent/update/Current/LYNXSHLD2000/Install/0409/McAfeeVSEForLinux-2.0.2.29099-installer it fails to continue on the smtp settings.

Capture.JPG

By address there is a DNS name instead of an ip address.

When I type the IP address manually, the installation completes succesfully.

How can I change this DNS name to an IP address so I can use the auto deployment in the future correctly?

I tried readding the linux package 2.0.2 and the extensions in the epo server

I tried changing the server settings smtp server in epo to an IP address

but neither worked so far.

Kind Regards,
Stijn

3 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 4

Re: McAfee Linux Epo Deployment SMTP issue

Moved to MAC and Linux Products for faster support.

---

Peter

Moderator

Aidan
Level 14
Report Inappropriate Content
Message 3 of 4

Re: McAfee Linux Epo Deployment SMTP issue

Did you try use a nails.options file as discussed in the product readme its (inside the download zip also posted here

McAfee KnowledgeBase - VirusScan Enterprise for Linux 2.0.2 Release Notes

See silent install section In this you can specify the smtpserver IP address. 

Re: McAfee Linux Epo Deployment SMTP issue

Hello Aidan,

Thanks for the reply.

I'm pretty sure that your sugestion will work. But my problem is that when I deploy a package from the epo server, the wrong smtp server is used.

I would like an IP address inside the nails.options that get pushed directly from the epo server itselfs , in that case my auto deployment will not fail anymore.

I think this is a bug from McAfee itself.

Regards,
Stijn