cancel
Showing results for 
Search instead for 
Did you mean: 
jfeyen
Level 8
Report Inappropriate Content
Message 1 of 2

McAfee ENS - Mac Performance drop with ENS for Mac 10.2.3

Jump to solution

Hi,

After installing ENS 10.2.3 we are seeing slowlynes in starting applications.

The slowlynes is only there when te mac boots and the first time an application is started.

The following times you start the same applications, the slowlyness is not there. For me it seems that macOS caches the applications.

When you reboot the Mac , the slowlyness is there again the first time the applications runs.

The slowlyness is on every application. However the slowlyness is better seen on heavier applications.

Disabling the Treath Prevention, Firewall and webcontrol -> then the slowlyness on boot with starting applications is not there.

Specs:
Endpoint Security Threat Prevention 10.2.3.6519, Endpoint Security Firewall 10.2.3.1501, Endpoint Security Common 10.2.3.3074, Endpoint Security Web Control 10.2.3.1499, McAfee Agent 5.0.6.347

mac osx 10.12.4

imac 27"" late 2015 (core i5)

Any ideas how to fix this? Does anybody else notice this slowlyness on starting applications after booting?

Kr,

Joeri

Tags (3)
1 Solution

Accepted Solutions
jfeyen
Level 8
Report Inappropriate Content
Message 2 of 2

Re: McAfee ENS - Mac Performance drop with ENS for Mac 10.2.3

Jump to solution

Hi,

We found a solution for this issue together with the support.

It seems that on access scan was causing this issue.

If the Mac is cold booted, the first time an application starts its scanned by on access.

The next time the same application starts, its not scanned anymore and the application starts fast.

This means that the slowness only occurs on boot with starting applications the first time.

Two solutions:

1) Make an exclusion in the on access scan for the heavy programs

2) Set on access scan from gti level medium to low

Kr,

Joeri

1 Reply
jfeyen
Level 8
Report Inappropriate Content
Message 2 of 2

Re: McAfee ENS - Mac Performance drop with ENS for Mac 10.2.3

Jump to solution

Hi,

We found a solution for this issue together with the support.

It seems that on access scan was causing this issue.

If the Mac is cold booted, the first time an application starts its scanned by on access.

The next time the same application starts, its not scanned anymore and the application starts fast.

This means that the slowness only occurs on boot with starting applications the first time.

Two solutions:

1) Make an exclusion in the on access scan for the heavy programs

2) Set on access scan from gti level medium to low

Kr,

Joeri

ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.