cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 1

McAfee Agent fails to install from Jamf

We have been deploying McAfee Agent with Jamf since MA 5.0 with out a problem.  We push down the install.sh and run the -i install command and bingo, the Mac is talking to EPO.

macOS 10.15.4 and MA 5.6.4, I can't install because when the script is ran, there is a "read only" error coming from inside the script when it trys to expand into the tmp folder.  Someone suggested it was a PPPC issue but I am not finding what I need to adjust in PPPC to let the install.sh work again.

Can someone offer up the step I am missing here?

Labels (5)
Tags (2)
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community