cancel
Showing results for 
Search instead for 
Did you mean: 
cheetah
Level 10
Report Inappropriate Content
Message 1 of 9

Installation Error ensltp

Today I tried to install a Threat Prevention on a Linux system.

However, I only get the following in the log file:

 

Script execution time: Di 2. Jul 07:48:20 CEST 2019
Checking for Unsupported distributions
Detected deb based distribution
Installing ISecTP as it is currently not installed
validate-esp.sh execution time: Di 2. Jul 07:48:21 CEST 2019
Detected deb based distribution
MFEcma(x86_64) 5.6.1.157 is installed.
Installing ISecESP as it is currently not installed
Installing ISecESPAac as it is currently not installed
Installing ISecESPFileAccess as it is currently not installed
Installing ISecRt as it is currently not installed
Creating a temporary file based apt repository in /tmp/ens_pkg/install
Created a symlink to existing dpkg administrative directory
/tmp/ens_pkg/validate-esp.sh: Zeile 595: apt-ftparchive: Kommando nicht gefunden.
Testing for any conflict in installing isecrt
Testing for any conflict in installing isecespaac
Testing for any conflict in installing isecespfileaccess
Testing for any conflict in installing isecesp
/var/McAfee/agent/update/Current/ENDP_AM_1060LYNX/Install/0409/ensltp-epo-setup: Zeile 243: apt-ftparchive: Kommando nicht gefunden.

Performing apt-get update

Performing apt-get install
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
E: Paket isectp kann nicht gefunden werden.
E: Paket isecesp kann nicht gefunden werden.
E: Paket isecespfileaccess kann nicht gefunden werden.
E: Paket isecespaac kann nicht gefunden werden.
E: Paket isecrt kann nicht gefunden werden.
Failed to install ISecTP-10.6.2-103.deb
Check log file for more details - /tmp/ensltp-epo-setup.log

 

Any Ideas?

8 Replies
Highlighted
Reliable Contributor User91972758
Reliable Contributor
Report Inappropriate Content
Message 2 of 9

Re: Installation Error ensltp

I'm curious as to if this is the full package or not. Looking at the following lines:
Installing ISecESP as it is currently not installed
Installing ISecESPAac as it is currently not installed
Installing ISecESPFileAccess as it is currently not installed

It seems like the Endpoint Security Platform portion of Threat Prevention isn't installed on this system, as far as I can tell I'm not seeing anything else dictating why your installation would fail. Do you have the stand-alone script, or the package?

Re: Installation Error ensltp

I have the same problem!

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: Installation Error ensltp

Can you please confirm which package you executed? In which version and on what Linux build please?

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: Installation Error ensltp

Inkedbücker_LI.jpg

bücker1.PNG

cheetah
Level 10
Report Inappropriate Content
Message 6 of 9

Re: Installation Error ensltp

I have a test machine here with Ubuntu.
For testing I have the latest version from the download portal.

 

 

McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 7 of 9

Re: Installation Error ensltp

the install is running this command which isn't found on the system and that is why the install is failing:

  apt-ftparchive

/var/McAfee/agent/update/Current/ENDP_AM_1060LYNX/Install/0409/ensltp-epo-setup: Zeile 243: apt-ftparchive: Kommando nicht gefunden.

either the apt-utils package is missing / partially installed or the path variables doesn't have the location of that command.

maybe try updating apt-utils and see if that fixes the issue

 

 

McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: Installation Error ensltp

the install is running this command which isn't found on the system and that is why the install is failing:

apt-ftparchive

/var/McAfee/agent/update/Current/ENDP_AM_1060LYNX/Install/0409/ensltp-epo-setup: Zeile 243: apt-ftparchive: Kommando nicht gefunden.

either the apt-utils package is missing / partially installed or the path variables doesn't have the location of that command.

maybe try updating apt-utils and see if that fixes the issue

 

 

Re: Installation Error ensltp

Thx. ENS now installed on the server.

The next problem is, when i try to create an update (DAT) task, the following error come to the command promp:

"Exception was raised when reistering with ESP. Connect failed"

I used this command:

/opt/isec/ens/threatprevention/bin# ./isecav --addupdatetask --name datupdate --updatetype dat

What can i do?

Thx

 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community