cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

Error:monitor gateway is not running

Dear Team,

Getting below error while installing Mcafee VSEL 1.9.2 on RHEL6.5.

Please find the error screenshot attached

Re-using modules /opt/NAI/LinuxShield/lib/modules/2.6.32-71.18.2.el6-lshook.ko /opt/NAI/LinuxShield/lib/modules/2.6.32-71.18.2.el6-linuxshield.ko

starting the McAfeeVSEForLinux daemon...

Process took long time to complete and i have terminated the install below is the error i got while terminating

^Cnailsdctl: failed to start the McAfeeVSEForLinux daemon: /opt/NAI/LinuxShield/libexec/nailsd  -c /var/opt/NAI/LinuxShield/etc/nailsd.cfg

starting the McAfeeVSEForLinux monitor gateway...

started pid: 30497

/opt/NAI/LinuxShield/apache/bin/apachectl startssl: nailswebd started

shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

Installation to /opt/NAI/LinuxShield complete.

To connect to the McAfeeVSEForLinux web monitor, browse to https://x.x.x.x:55443

logon as the Linux user 'nails' and supply the password entered during installation.

service nails status

shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

chdir: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

the McAfeeVSEForLinux daemon is running: process information follows

root     28176 0.0  0.0   4316 1172 ?        Ss   01:53 0:00 /opt/NAI/LinuxShield/libexec/nailsd -c /var/opt/NAI/LinuxShield/etc/nailsd.cfg

the McAfeeVSEForLinux monitor gateway is running: process information follows

root     30497  0.0 0.0  20100  2408 ? Ss   02:04   0:00 /opt/NAI/LinuxShield/libexec/mon -p /var/opt/NAI/LinuxShield/etc/monitor.cfg

the McAfeeVSEForLinux Apache server is running:

   PID = 30507

   no. of HTTP servers = 3

process information follows:

  PID TTY      STAT TIME COMMAND

30507 ?        Ss     0:00 /opt/NAI/LinuxShield/apache/bin/nailswebd -d /opt/NAI/LinuxShield/apache -DSSL

Kindly let me know why i am getting the below issue.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community