cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
TGAdmin
Level 8
Report Inappropriate Content
Message 1 of 6

ENSL Firewall install drops connections

Jump to solution

Installing ENSL 10.7 Firewall on RHEL6 boxes from the ePO causes the connections on the endpoints to be dropped. Is there a way to install without the connections being dropped or a better way to resume connections other than reset?

1 Solution

Accepted Solutions
TGAdmin
Level 8
Report Inappropriate Content
Message 5 of 6

Re: ENSL Firewall install drops connections

Jump to solution

We don't have admin access to the machines, but the local SAs found that resetting iptables restored the connections. That solution is good enough for us! Thanks for checking this out @Kenchee_etf .

Update 12/14/2020
Installing from the ePO with the "fwoff" command line switch also works. No connections were disrupted and it worked if the fw policy was being enforced or not.

View solution in original post

5 Replies
ryadav1
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: ENSL Firewall install drops connections

Jump to solution
moving it to correct channel
Kenchee_etf
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: ENSL Firewall install drops connections

Jump to solution

Hello @TGAdmin 

How are you deploying ENSFW on Linux, ePO or standalone?

For standalone install you may use:

sudo ./install-mfw.sh fwoff

from

*** Installation options for Endpoint Security for Linux Firewall
https://kc.mcafee.com/corporate/index?page=content&id=KB91310&locale=en_US

I hope this helps.


Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
Kenchee_etf
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: ENSL Firewall install drops connections

Jump to solution

My apology @TGAdmin, I skipped the info about ePO deployment.

Let me take a look for that one as well.


Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
TGAdmin
Level 8
Report Inappropriate Content
Message 5 of 6

Re: ENSL Firewall install drops connections

Jump to solution

We don't have admin access to the machines, but the local SAs found that resetting iptables restored the connections. That solution is good enough for us! Thanks for checking this out @Kenchee_etf .

Update 12/14/2020
Installing from the ePO with the "fwoff" command line switch also works. No connections were disrupted and it worked if the fw policy was being enforced or not.

View solution in original post

Re: ENSL Firewall install drops connections

Jump to solution

I used the fwoff option on deployment from ePO 5.9.1 and still lost connections (ssh sessions). Also I couldn't ping or reconnect after the installation completed. Had to access the VM endpoint via a virtual console and restart the firewall. Very inconvenient!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community