cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Updates fail on MacOS High Sierra using Livesafe

Jump to solution

I am running MacOS10.13.2 and McAfee 3.9.0.0(3859). The instructions you provide do not match the choices available in Sfari or McAfee. Bottom line, your help is not any help for me.

Re: Updates fail on MacOS High Sierra using Livesafe

Jump to solution

Using 10.13.6 on a Macbook Pro and Mcaffe update does not work (Error during update). Followed instructions on removing web data, public firewall, ... restart, reinstall, still will not update? Is there an update on how to fix this?

Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 13 of 13

Re: Updates fail on MacOS High Sierra using Livesafe

Jump to solution

Hi @Stratman

Kindly let us know the McAfee version installed in your machine.