cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee update fail on Mac High Sierra 10.13.5

McAfee internet security update fail after installing latest mac update (High Sierra 10.13.5).

10 Replies

Re: McAfee update fail on Mac High Sierra 10.13.5

Hi, 

May we know the version of McAfee installed on your machine?

Select McAfee icon in menu bar> about

Gerjo
Level 7
Report Inappropriate Content
Message 3 of 11

Re: McAfee update fail on Mac High Sierra 10.13.5

I have the same issue with McAfee LifeSafe 4.2.0.0 (4113) 

Re: McAfee update fail on Mac High Sierra 10.13.5

This appears to be a major problem with all MAC owners how comes Mcafee haven't got a fix out yet. I disabled all firewalls including Mcafee's own and still no update. A very poor product.

Re: McAfee update fail on Mac High Sierra 10.13.5

Hi Reg Graham, 

I have sent a private text, please reply to that.

Gerjo
Level 7
Report Inappropriate Content
Message 6 of 11

Re: McAfee update fail on Mac High Sierra 10.13.5

Is there any idea when this is fixed? I mean, this isn't a free software package and a swifft solution should be available. Now it scans 0 files. Not very worthfully...

Re: McAfee update fail on Mac High Sierra 10.13.5

Hi @donaldcameron @Gerjo @reggraham 

May we know whether the issue still persists? 

Re: McAfee update fail on Mac High Sierra 10.13.5

I have had at least one MAC update since my last message when I got back from sick leave and all now appears to be working, I'm still on 10.13.5 but I'm not sure what the updates were. I will need to monitor it for a while.

Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 9 of 11

Re: McAfee update fail on Mac High Sierra 10.13.5

Hi @reggraham

Kindly let us know if you still face any issues with McAfee.

 

Regards,

Karthik K

Re: McAfee update fail on Mac High Sierra 10.13.6

I am on macOS High Sierra 10.13.6

I have McAfee Version 3.9.0.0 (3852)

Automatic Update is turned on.

But the Update has never worked

It keeps failing

Need some help please ..