cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
nashcoop
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

Unable to link on premise EPO to MVISION EPO

I'm running ePO 5.10.0 Update 13 on premise and trying to link it to MVISION EPO but it's failing.  My EPO on premise MVISION Endpoint extension version is 22.2.0.6.  I have MVISION EPO Admin and MVISION EPO Account Admin rights in our MVISION EPO tenant.  I enter my username/password in the MVISION EPO migration and it fails to link the account.  I've succesfully tested on premise EPO port 443 to the URL's:  migr-usw001.mvision.mcafee.com, and migr-usw002.mvision.mcafee.com.  At this point I assume there's a username/password issue. 

Do I need to have the same exact username and password accounts in my on premise EPO and MVISION EPO, or should I be able to connect to MVISION EPO as long as I'm entering my MVISION EPO account credentials?  I'm not sure what the correct username/password syntax is supposed to be, but I've tried a few options and they've all failed.  What is the correct username syntax when trying to link to existing MVISION EPO account?

2 Replies
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Unable to link on premise EPO to MVISION EPO

Do I need to have the same exact username and password accounts in my on premise EPO and MVISION EPO, or should I be able to connect to MVISION EPO as long as I'm entering my MVISION EPO account credentials? 

Answer: to link and Mvision ePO tenant (account) you need an Mvision ePO user not an on prem ePO user, the format of that user should be: username @ domain . com  , the same way as you would log into the web page.

Please see below document and ensure all URLS and ports are accessible from you ePO onprem:

https://docs.trellix.com/en/bundle/mvision-epolicy-orchestrator-product-guide/page/GUID-DAAA333B-E03...

if this is already covered, do you see an error on screen? if not the orion log will give more info about the problem, the log is located at 

C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\Logs

Regards

Alejandro

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

 

MohanBabu
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Unable to link on premise EPO to MVISION EPO

Reproduce the issue and provide the Orion log that would help us to identify the cause

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community