cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to Move Systems

Hi,

When i try to move systems between groups, i get the following error "The system move failed. This might be because a system with the same name already exists in the destination group or because either the source systems or the destination group no longer exists in the database".

I did it with different browsers and get the same error. Some with the same error ??

Thanks and Regards.

1 Reply
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Unable to Move Systems

Hi @choscar09 ,

I've verified the error shows up if the group already has a system with the same name.

Please try moving the system to a different group or create a new group.

If the issue persists then log a ticket with McAfee Support.

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community