cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Start service failed, system error: Overlapped I/O operation is in progress

Hello Everyboody,

I'm new here, but i have been looking for a solution to an issue that i have, but i didn't find any apropiate..

I'm moving servers from an ePO 5.3 to an ePO 5.10, only Windows servers 2012, i have done the following:

1- Added the server to ePO 5.10, but without deploying agent (Unmagaged) to an specific system tree group. This option because i have automatic querys, serrver task and tags that discover those servers, to deploy the agent (5.6.1.308). The task fail and i got the message "Start service failed, system error: Overlapped I/O operation is in progress" in Server task log.

2- I manually installed McAfee agent in any server with the same condition (Windows server 2012) and it works correctly.

 

Aditional information:


Those servers in ePO 5.3, are running McAfee agent 5.0.6.220 and VSE 8.8.0.1982, im migrating to an ePO 5.10 to deploy McAfee agent 5.6.1.308 and ENS 10.7.x with the ESN for server Extensions.

 

Thank you!!

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community