cancel
Showing results for 
Search instead for 
Did you mean: 
jmcg
Level 9
Report Inappropriate Content
Message 1 of 6

ePO 5.10 vsphere ERROR

Jump to solution

Hello,

I have ERROR in orion.log but they doesn't look like "real" error

2019-01-18 14:20:34,422 ERROR [core-CommandInvoker-thread-9] util.FetchVMEntityProperties  - Getting resource properties concurrently for length of entities:35
2019-01-18 14:20:34,503 ERROR [core-CommandInvoker-thread-9] util.FetchVMEntityProperties  - Entity Exception During Discovery=null
2019-01-18 14:20:34,503 ERROR [core-CommandInvoker-thread-9] util.FetchVMEntityProperties  - Is entity empty = false
2019-01-18 14:20:34,503 ERROR [core-CommandInvoker-thread-9] util.FetchVMEntityProperties  - Completed- concurrently fetching resource properties
2019-01-18 14:20:35,678 ERROR [core-CommandInvoker-thread-9] vconnector.VcenterExtConnector  - VCenter account - mcafee ; ePO leaf node creation for Host/VM is finished, Time taken - 0 seconds.

Do you know what this mean ?

 

Thanks you !

1 Solution

Accepted Solutions
jmcg
Level 9
Report Inappropriate Content
Message 6 of 6

Re: ePO 5.10 vsphere ERROR

Jump to solution

In my case i know it's not a real error, but it's just spamming the log.

I have the version :
Name: vSphere Connector
Version: 5.3.0.104

a valid account for syncing with the vCenter server?

Yes it's a valid account with ReadOnly right on the root branch of vSphere.


Is the vCenter server information entered correctly for this Registered Cloud Account?

Yes, every information retrieve by this account is correct


Is the sync to this vCenter server sucecssful?

Yes sync server using task finish with successful every time.


Are the syncs able to populate the systems within the vSphere container in the ePO System Tree?

Yes, will all the VMs


Are the unmanaged system properties showing correctly for the synced systems?

Yes, some more than others but i think it due to VMware Tools installed or not.

 

I know is not a real error and look like information, this why it should be tagged as 'INFORMATION' in log and not 'ERROR'.

 

Thanks you.

5 Replies
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: ePO 5.10 vsphere ERROR

Jump to solution

Hello again jmcg,

To be honest I've not seen that message sequence before, some searching around internally has not offered me anything to work with for you.

However, the 'error' message (additional data) might in another log on the server. Might be worth seeing if it is and so that said, can you run the MER tool on the server.
(https://mer.mcafee.com)

(It'll take around 45 mins or so to complete, depending on ePO size and available resources at run time)

When it completes you will have a zip file(tgz file) which can be opened in Winzip. (Don't decompress it) use the 'open with' option.
Search through the files looking for the 'stderr log' file, initially, that might have some more detail to aid here. Else a call to support with the newly collected MERs will allow the guys to dig into the data for you and see what they can find and advise as needed.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: ePO 5.10 vsphere ERROR

Jump to solution

I am going to share this with the MOVE team - it kind of looks like that when discovering systems on the vcenter, it came back null when there should have been some. 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

jmcg
Level 9
Report Inappropriate Content
Message 4 of 6

Re: ePO 5.10 vsphere ERROR

Jump to solution

Also, is spamming the log with this error every 5/6min.

McAfee Employee akatt
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: ePO 5.10 vsphere ERROR

Jump to solution

The "error" messages are coming from a sync of the account named "mcafee," to a vCenter server.  This will be from a Registered Cloud Account attempting to sync, and that feature is provided by DCC/CWD/CWS...three names for the same technology, which is the cloud connectors.

DCC - Data Center Connector (versions 3.x and prior)
CWD - Cloud Workload Discovery (versions 4.x)
CWS - Cloud Workload Security (versions 5.x)

In order to understand if the "error" messages should be something of concern, we would normally check on expected functionality.  Meaning:

Is the account named "mcafee" a valid account for syncing with the vCenter server?
Is the vCenter server information entered correctly for this Registered Cloud Account?
Is the sync to this vCenter server sucecssful?
Are the syncs able to populate the systems within the vSphere container in the ePO System Tree?
Are the unmanaged system properties showing correctly for the synced systems?

If the answer is yes to all expected functionality, then it would be logical to state that the messages are more informational than they are errors which need attention.  The reason why the messages occur every 5/6 minutes, is because the default connector syncs occur every 5 minutes.


Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

jmcg
Level 9
Report Inappropriate Content
Message 6 of 6

Re: ePO 5.10 vsphere ERROR

Jump to solution

In my case i know it's not a real error, but it's just spamming the log.

I have the version :
Name: vSphere Connector
Version: 5.3.0.104

a valid account for syncing with the vCenter server?

Yes it's a valid account with ReadOnly right on the root branch of vSphere.


Is the vCenter server information entered correctly for this Registered Cloud Account?

Yes, every information retrieve by this account is correct


Is the sync to this vCenter server sucecssful?

Yes sync server using task finish with successful every time.


Are the syncs able to populate the systems within the vSphere container in the ePO System Tree?

Yes, will all the VMs


Are the unmanaged system properties showing correctly for the synced systems?

Yes, some more than others but i think it due to VMware Tools installed or not.

 

I know is not a real error and look like information, this why it should be tagged as 'INFORMATION' in log and not 'ERROR'.

 

Thanks you.

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center