cancel
Showing results for 
Search instead for 
Did you mean: 
sahan
Level 7
Report Inappropriate Content
Message 1 of 2

What are the software components and licenses required for MOVE 4.5 deployment with NSX

We are thinking to deploy MOVE 4.5 Solution in ESXi environment. Can anyone please share the required details.

1 Reply
Reliable Contributor tao
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: What are the software components and licenses required for MOVE 4.5 deployment with NSX

FAQs for Management Optimized Virtual Environments Technical Articles ID:   KB83964 Last Modified:  4/24/2017

McAfee Corporate KB - FAQs for Management Optimized Virtual Environments KB83964

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community