cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
tcox8
Level 10
Report Inappropriate Content
Message 1 of 6

What Firewall to use with MOVE 4.8?

Jump to solution

Hello,

Our McAfee salesman sold us on using McAfee MOVE claiming we could use ENS FW as the software firewall on the VMs. Much to our surprise, you cannot install MOVE alongside any ENS product and vice versa. What are those of you using as a firewall when using MOVE?

Labels (2)
2 Solutions

Accepted Solutions
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

If you want to use ENSFW you'll need to use ENSTP - if you decide to go down that route, you might want to consider using ENS for servers?

Sorry to disappoint you!

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

@tcox8 chealey is correct in that if you want to use ENSFW you should not be using it with MOVE. MOVE is only supported with HIPS Firewall. If ENSFW is your goal, the flavor of ENS that you will want to use on virtual systems is Endpoint Security for Servers. This is a version of ENS which you can use all modules (including FW) and it will leverage McAfee Agent Smart Scheduling in order to allow you to control max hypervisor resource utilization levels in order to get better performance with ENS on a virtual system.

The product guide, with more information, can be found as PD28025.

You can go back to your sales rep to discuss options for correcting your product suite to better suit your needs.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

5 Replies
Reliable Contributor vnaidu
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

@tcox8 McAfee Move itself is an Antivirus and ENS is a suite. So you may download the ENS firewall package alone rather platform, threat prevention and web control.

Your requirement is to download Firewall - full install Version 10.6.1.1106 and Firewall Version 10.6.1.1042 firewall extension and check in to your ePO console. Then you can use the ENS firewall along with McAfee MOVE.

I hope this helps. You may accept this as a solution or give me a kudo... 🙂

Cheers!!!!!

Venu
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

If you want to use a Firewall on the Clients, then you'll need to use HIPS. ENS can't be installed on the same clients.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
tcox8
Level 10
Report Inappropriate Content
Message 4 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

Well that sucks. I do not want to have to spin up and support yet another mcAfee product in my environment. Especially using  2 different firewalls. Our salesman sold us on using ENS with MOVE.

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

If you want to use ENSFW you'll need to use ENSTP - if you decide to go down that route, you might want to consider using ENS for servers?

Sorry to disappoint you!

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: What Firewall to use with MOVE 4.8?

Jump to solution

@tcox8 chealey is correct in that if you want to use ENSFW you should not be using it with MOVE. MOVE is only supported with HIPS Firewall. If ENSFW is your goal, the flavor of ENS that you will want to use on virtual systems is Endpoint Security for Servers. This is a version of ENS which you can use all modules (including FW) and it will leverage McAfee Agent Smart Scheduling in order to allow you to control max hypervisor resource utilization levels in order to get better performance with ENS on a virtual system.

The product guide, with more information, can be found as PD28025.

You can go back to your sales rep to discuss options for correcting your product suite to better suit your needs.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community