cancel
Showing results for 
Search instead for 
Did you mean: 
McDuff
Level 10
Report Inappropriate Content
Message 1 of 3

Upgrading from MOVE 4.6 to 4.8 via Software Manager and the Meta Package Bundle

Jump to solution

Hi

We've got MOVE 4.6 implemented, and within ePO we have the MOVE 4.6 extensions installed and the 4.6 software checked into the CURRENT branch. 

We're wanting to upgrade to the MOVE 4.8 extensions and then check the MOVE 4.8 software into the EVALUATION branch, but we notice in Software Manager there's this new "meta package bundle" MOVE-AV_Meta_Package_Ext_4.8.0.104, and when we tried to perform the upgrade using this meta package in our test environment, it replaced all of 4.6 software in our CURRENT branch with the 4.8 software - it didn't give us an option to put 4.8 into EVALUATION and keep 4.6 as CURRENT.

Has anyone else noticed this?  Is there any way to use this bundle but put the new software into the EVALUATION branch instead and not delete the software in the CURRENT branch?

1 Solution

Accepted Solutions
McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Upgrading from MOVE 4.6 to 4.8 via Software Manager and the Meta Package Bundle

Jump to solution

you wont be able to switch the branch up with the meta package as you have seen.  what you will need to do is check in the extensions separately.

 

however, there are newer 4.8 builds that you will want to have installed when you upgrade. to get one of the builds you will need to open a support ticket and ask to get hotfix 1261515

with that hf you will just need the following packages (the rest are updated with what is in software manager)

DC__AM__4000_4.8.0.133_HF1261515.zip

MOVE-AV-MP_Client_Pkg_4.8.0.192_HF1261515.zip 

 

then do the following:

download the meta package and extract out the MOVEAVLIC400.zip

from software manager MOVE 4.8 packages, select update for the following

MDCC extension 5.3.1.216

vsphere connector extension 5.3.1.206

Move antivirus common extension 4.8.0.135

then check in 

DC__AM__4000_4.8.0.133_HF1261515.zip and MOVEAVLIC400.zip

once that is done the Move extensions will be updated to 4.8

 

now you can check in the 4.8 deployment packages to a different branch

MOVE-AV-MP_Client_Pkg_4.8.0.192_HF1261515.zip 

from software manager

Move AV [Multi-Platform] SVM - 4.8.0.411

Move AV [Multi-Platform] SVM Manager - 4.8.0.411

 

 

 

 

 

 

2 Replies
McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Upgrading from MOVE 4.6 to 4.8 via Software Manager and the Meta Package Bundle

Jump to solution

you wont be able to switch the branch up with the meta package as you have seen.  what you will need to do is check in the extensions separately.

 

however, there are newer 4.8 builds that you will want to have installed when you upgrade. to get one of the builds you will need to open a support ticket and ask to get hotfix 1261515

with that hf you will just need the following packages (the rest are updated with what is in software manager)

DC__AM__4000_4.8.0.133_HF1261515.zip

MOVE-AV-MP_Client_Pkg_4.8.0.192_HF1261515.zip 

 

then do the following:

download the meta package and extract out the MOVEAVLIC400.zip

from software manager MOVE 4.8 packages, select update for the following

MDCC extension 5.3.1.216

vsphere connector extension 5.3.1.206

Move antivirus common extension 4.8.0.135

then check in 

DC__AM__4000_4.8.0.133_HF1261515.zip and MOVEAVLIC400.zip

once that is done the Move extensions will be updated to 4.8

 

now you can check in the 4.8 deployment packages to a different branch

MOVE-AV-MP_Client_Pkg_4.8.0.192_HF1261515.zip 

from software manager

Move AV [Multi-Platform] SVM - 4.8.0.411

Move AV [Multi-Platform] SVM Manager - 4.8.0.411

 

 

 

 

 

 

McDuff
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Upgrading from MOVE 4.6 to 4.8 via Software Manager and the Meta Package Bundle

Jump to solution

Thanks for the confirmation.  While these bundles attempt to make life easier, they're not really suitable to be used via Software Manager check-in in an enterprise environment if it overwrites software in the current branch.

It's annoying that within Software Manager I can no longer pick and choose extensions and packages "a la carte" and now I have to download first and manually check in.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community