cancel
Showing results for 
Search instead for 
Did you mean: 
syedali
Level 11

Move Multiplatform SvA 3.6.1

Hi All,

I have a question with regards to SVA manager, currently I have two OSS server and one windows 8 client in my test environment.

My question is after setting up SVA appliance I see it under EPO. I deployed a policy to Both OSS to register with SVA manager and next deployed move AV policy to windows 8 system with SVA manager IP address.

The issue that I am facing is mvserver.log says connected and active to IP address of SVA appliance on port 8443

Going back to client system I ran mvadm config show this shows me the IP address of sva manager which is 10.1.1.9

But when I do a nestat on IP 10.1.1.9 from client system on port 8080 it says close wait as status.

I have disabled firewall also but no luck

Do we deploy SVA manager policy > general > IP assignment to sva appliance ?? Or OSS servers ?

How can I get debug logs from SVA AND ALSO HOW CAN I SET DEBUG LOGGING FOR OSS to see what's happening ?

Any suggestions please.

Thanks,

Syed

0 Kudos
3 Replies
paulorai
Level 7

Re: Move Multiplatform SvA 3.6.1

Hello Syed,

First of all, products are deployed and policies are assigned.

Your question "Do we deploy SVA manager policy > general > IP assignment to sva ..." is wrong.

Policies are unique to their products. Policies from SVA Manager are only assigned to were the product (SVA Manager) is.

And you don't have a SVA Manager in your OSS, right?

Diagram:

OSS > registers in SVA Manager

Clients have SVA Manager's IP configures in the policy "MOVE Client / Offload Scan Server Assignment"

SVA Manager > assigns an OSS to the Client via TAGs, IP or, if configured, "Assign OSS if no rule is defined above for client "

Client > receives IP of assigned OSS

Client > requests scan to assigned OSS

So what is happening here? SVA Manager is not assigning an OSS IP to the client?

At the SVA Manager console ( access via Vsphere or ssh) go to the folder /opt/McAfee/movesvamanager. (default access is user: svaadmin | password: svaadmin)

Then enter the commands to check the OSSs registered in the SVA Manager:

sudo ./msmclient.sh osscount

sudo ./msmclient.sh ossinfo

sudo ./msmclient.sh ossdetails

Check the folder logs in /opt/McAfee/movesvamanager/logs

Cheers,

Paulo R.

0 Kudos
syedali
Level 11

Re: Move Multiplatform SvA 3.6.1

Hi Paulo,

Thanks a lot for clearing my doubts. Just wanted to ask you how can I set debugging on OSS and move Av client using mvadm command ?

Thanks,

Syed

0 Kudos
paulorai
Level 7

Re: Move Multiplatform SvA 3.6.1

Hello,

For debugging both on OSS and Client:

<move folder> mvadm help loglevel

Example:

mvadm loglevel enable all all

mvadm loglevel disable all all

mvadm loglevel enable all error warning detail

mvadm loglevel disable all detail

mvadm loglevel enable all error warning detail

For the SVA Manager it´s in the Policies on ePO.

Regards,

Paulo R.