cancel
Showing results for 
Search instead for 
Did you mean: 

Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

In the install guide for MOVE MP 4.7, there seems to be some confusion around which version of ENS is supported and how. For example: 

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/27000/PD27753/en_US/...

Page 7: SVM requirements (Multi-Platform) The SVM requires a dedicated virtual machine with McAfee® Endpoint Security Threat Prevention 10.6 or 10.5.3 is installed. McAfee MOVE AntiVirus 4.7 supports only the fresh installation of McAfee® Endpoint Security 10.5.3.

Page 9: Support matrix: McAfee Endpoint Security Threat Prevention NA 10.6.0, 10.5.3 (Fresh installation).

Page 53: • McAfee MOVE AntiVirus 4.7 supports fresh installation of McAfee Endpoint Security 10.6 and the upgrade from an earlier version of McAfee Endpoint Security to 10.6. • McAfee MOVE AntiVirus 4.7 supports only the fresh installation of McAfee Endpoint Security 10.5.3. The upgrade of McAfee MOVE AntiVirus 4.6 or below to 4.7 with pre-installed McAfee Endpoint Security 10.5.3 is not supported.

Does anyone know how to interpret this? Seems conflicting on how to which version is supported for a fresh install. And I assume here fresh install means that no other version of ENS pre-exists on this system. Should I use 10.5.3 or can I use 10.6.0? And what is the true supported path for using 10.6.0?

 

1 Solution

Accepted Solutions
McAfee Employee patrakshar
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

Hi,

If you are  upgrading from vse, then only ens 10.6 and above will be supported.

If are coming up with fresh install, then ens 10.5.3 and above is supported.

I hope this makes it clear. If there is any question then please let me know.

6 Replies
McAfee Employee patrakshar
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

Hi,

If you are  upgrading from vse, then only ens 10.6 and above will be supported.

If are coming up with fresh install, then ens 10.5.3 and above is supported.

I hope this makes it clear. If there is any question then please let me know.

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

I am also confused about the 4.7 release notes which say:

VirusScan Enterprise to McAfee Endpoint Security migration

The SVM requires a dedicated virtual machine with VirusScan Enterprise installed. In this release, VirusScan Enterprise in SVM is replaced with McAfee Endpoint Security.

Does this mean that If I am running the 4.6 SVM software and VirusScan that when I upgrade to the 4.7 SVM software that the current VirusScan installation will automatically be upgraded to ENS 10.6??

And what is the purpose of the MOVE Migration assistant?  Is that supposed to assist with migrating older version MOVE policies (say 3.6.1) to MOVE 4.7 policies?  Or is the MOVE migration assistant supposed to help migrate the VirusScan policies on the 4.6 SVM to MOVE policies with 4.7 SVM?

 

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

Hi @nashcoop

To use MOVE 4.7 you will need to remove MOVE 4.6 and VSE and install ENS on the scan server followed by McAfee Endpoint Security.

The MOVE migration assistant can be used to migrate your MOVE policies and client tasks. To migrate your VSE to ENS policies you would need to you use the Endpoint Migration assistant.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

Thanks for the quick reply. Just to clarify, to use MOVE 4.7 I have to remove 4.6 and VSE from the SVM, then install a fresh copy of ENS (as opposed to migrating from VScan with Patch 11 to ENS 10.6), followed by the installation of MOVE 4.7?

 

Highlighted
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

You can migrate VSE to ENS, that is fine but you need to remove the SVM 4.6 plugin otherwise you will run into issues as 4.6 can't run with ENS.

So either:

* remove MOVE 4.6 and VSE and freshly install ENS and MOVE 4.7

OR

* remove MOVE 4.6, migrate VSE to ENS and install MOVE 4.7

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: Move 4.7 and Confusion Over Correct ENS Version

Jump to solution

Great, thank you.

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.