cancel
Showing results for 
Search instead for 
Did you mean: 
AllanMellor
Level 7

Move 4.5 and EPO 5.9

Do we have an idea when these two are compatible?

I keep getting this extension is incompatible with this version of EPO.

Many thanks

0 Kudos
2 Replies
zahni
Level 9

Re: Move 4.5 and EPO 5.9

According to the release notes: It should be working in 4.5.1 .

0 Kudos
AllanMellor
Level 7

Re: Move 4.5 and EPO 5.9

Yes thank you.

Now to get the TODS completion report working.

0 Kudos