cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 2

McTray process not yet started. err: 2

Hello,

I can't seem to get McAfee system tray icon working with my virtual servers with MOVE AV Client 3.5.1.117 and MA 4.8.0.1938 installed (all managed by ePO 5.1.1 build 357).  Here is the error from mvagent.txt:









U.3404.0116: Mar 23 2015:20:03:40.768:   WARNING: evt.c 2768: McTray Integration: McTray process not yet started. err: 2



I double-checked that Show the McAfee System tray icon (Windows only) is indeed enabled in the policy (as per KB75625).

According to KB75625 it has been fixed in MA 5.x but I don't see version 5 in the ePO Software Manager. Do I need to install MA 5 packages manually?

Thank you.

1 Reply
Highlighted
Level 8
Report Inappropriate Content
Message 2 of 2

Re: McTray process not yet started. err: 2

Marking as answered.

Installing MA 5 manually worked and according to KB79397:

McAfee Agent 5.0.0 will not be posted to the ePO Software Manager. Software Manager posting will occur with the MA 5.0.1 release later in Q4 2014.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community