cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Siki
Level 7
Report Inappropriate Content
Message 1 of 5

McAfee Move Agentless 4.9

Hi,

We're planning to implement McAfee Move Agentless 4.9

Configuration of McAfee EPO 5.10 update 9, NSX Manager 6.4.6 is already done, vCenter and ESXI hosts are on versions 6.7 U1. This infrastructure configuration supports  McAfee Move Agentless 4.9.

However, I'm interested if there is a potential problem because in this environment huge numbers of the VM have old compatibility hardware version (VM Version), which is version 7-12, and also this VM uses old VMware tools, for example, 10240. Can this configuration VM make a problem?

Thanks.

4 Replies
AjaySundar
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: McAfee Move Agentless 4.9

Hi @Siki,

Good day to you!

Unfortunately, we wouldn't be able to provide much information on the compatibility part but from the scanning perspective using older VM tools means having an old vsepflt file filter driver.

This could cause problems with not sending the I/Os properly for a scan which will lead to performance issues and if the scan calls pile up on the local machine it would eventually crash the machine.

We would recommend you to go through the release notes of VMtools for further clarification or contact the VMware team to get more information on this.

In the MOVE agentless environment there are no traces of the McAfee on the endpoints, hence we are unable to contribute much in this case.

I hope this helps.

Regards,

AJ

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: McAfee Move Agentless 4.9

Hello Siki

On top of what my colleague AjaySundar suggest, I have been looking that the Vmware documentation and NSX 6.4.6 recommends upgrading VMware Tools to 10.3.10 : 

https://docs.vmware.com/en/VMware-NSX-Data-Center-for-vSphere/6.4/rn/releasenotes_nsx_vsphere_646.ht...

"It is recommended that you upgrade VMware Tools to 10.3.10 before upgrading NSX for vSphere."

Best regards

Alejandro 

jsam
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: McAfee Move Agentless 4.9

Hello, possibly of use also

https://kb.vmware.com/s/article/2139740 . Recommended VMware Tools version for Guest Introspection in VMware NSX for vSphere 6.x (2139740)

and

Support for McAfee MOVE AntiVirus [Agentless] 4.7 / 4.8 / 4.8.1 / 4.9.0 with NSX Manager 6.3.x and 6.4.x (56616)

Siki
Level 7
Report Inappropriate Content
Message 5 of 5

Re: McAfee Move Agentless 4.9

Hi,

Thanks all of you for a fast response.
We will definitely first upgrade VMware tools on VM.

Regards.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community