cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee MOVE 4.8 MP Compatibility

Hi,

We're currently running MOVE 4.6 MP on our Windows 7 VDI's with 2012 offload scanning servers running VSE 8.8 Patch 11.

When we move to Windows 10 I understand I'll have to build new offload scanning servers running 4.8 with the Windows 10 clients also running MOVE 4.8

Can my new offload scanning servers run the following;

Server 2016

VSE 8.8 Patch 13

MOVE MP 4.8

many thanks as always,

Stuart

1 Reply
Highlighted
McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: McAfee MOVE 4.8 MP Compatibility

The move 4.8 svm requires ens 10.6 to be installed in place of vse 8.8  

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community