cancel
Showing results for 
Search instead for 
Did you mean: 
McDuff
Level 10
Report Inappropriate Content
Message 1 of 5

MOVE 4.8 SVM AV Prerequisites

Jump to solution

Greetings,

I"m looking at the MOVE 4.8 documentation https://docs.mcafee.com/bundle/move-antivirus-4.8.0-installation-guide/page/GUID-022DFA91-0782-4208-... specifically, it lists the ENS/VirusScan pre-requisites for the MOVE SVM:

ENS Threat Prevention10.6.0, or 10.5.3 (Fresh installation) <= ?

VirusScan Enterprise 8.8 P11

A few questions:

1. What does Fresh installation mean for 10.5.3?

2. Is ENS 10.5.5 not officially supported?  Any idea why?  Has anyone had success using this version?

3.  As anyone had success using older patch versions of VirusScan 8.8, such as patch 8? 

1 Solution

Accepted Solutions
Highlighted
McAfee Employee patrakshar
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: MOVE 4.8 SVM AV Prerequisites

Jump to solution

You are right. MOVE 4.7 and later only works with ENS. I have already placed request to update that details. Correct information should be reflecting on that page by next week.

4 Replies
McAfee Employee patrakshar
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: MOVE 4.8 SVM AV Prerequisites

Jump to solution

Hi @McDuff 

1. What does Fresh installation mean for 10.5.3?

Answer: If you are doing installation of MOVE 4.8 for the first time but not an upgrade from older version of MOVE (like from 4.6 or from 4.7) then 10.5.3 can be used.

2. Is ENS 10.5.5 not officially supported?  Any idea why?  Has anyone had success using this version?

Answer: This will be working but it is not officially tested. The suggested version is 10.6.0 and later. I will work with the documentation team to get this updated so that it does not create any more confusion.

3.  As anyone had success using older patch versions of VirusScan 8.8, such as patch 8? 

Answer: MOVE 4.7 and later only works with ENS. It is minimum requirement. Till 4.6 version of MOVE only works with VSE.

 

McDuff
Level 10
Report Inappropriate Content
Message 3 of 5

Re: MOVE 4.8 SVM AV Prerequisites

Jump to solution

@patrakshar, thanks for the response.

So to confirm, even though the MOVE 4.8 documentation https://docs.mcafee.com/bundle/move-antivirus-4.8.0-installation-guide/page/GUID-022DFA91-0782-4208-... states that VirusScan 8.8 P 11 is supported for 4.8 multi-platform, it isn't?

 

MovePreReqs.png

Highlighted
McAfee Employee patrakshar
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: MOVE 4.8 SVM AV Prerequisites

Jump to solution

You are right. MOVE 4.7 and later only works with ENS. I have already placed request to update that details. Correct information should be reflecting on that page by next week.

McDuff
Level 10
Report Inappropriate Content
Message 5 of 5

Re: MOVE 4.8 SVM AV Prerequisites

Jump to solution
Thank you!
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community