cancel
Showing results for 
Search instead for 
Did you mean: 
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 31 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@tim7433 At this time, MOVE 4.8 extensions containing the needed compatible CWS component extensions, MDCC and vSphere, for ePO 5.10 compatiblity (greater than MDCC 5.2.0.122 and vSphere 5.2.0.107) are available. You would simply check in the MOVE 4.8 extension bundle; even if you are using an older build of the 4.x MOVE product, the extensions are backwards compatible. You can obtain this bundle from either your Software Manager page within ePO or by accessing your Product Downloads page after logging in with your Grant Number.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@jess_arman wrote:

@tim7433 At this time, MOVE 4.8 extensions containing the needed compatible CWS extensions for ePO 5.10 compatiblity are available. You would simply check in the MOVE 4.8 extension bundle; even if you are using an older build of the 4.x MOVE product, the extensions are backwards compatible. You can obtain this bundle from either your Software Manager page within ePO or by accessing your Product Downloads page after logging in with your Grant Number.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?


I have downloaded and attempted both 4.7 and 4.8 with the same error working with ePO 5.10

currently attempted to checkin MOVE-AV_Meta_Package_Ext_4.8.0.104.zip

Extension MDCC 5.3.0.123, Extension VSPHEREDCEXTN 5.3.0.104 are not compatable with this version of ePO.

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 33 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@tim7433 Please provide the messaging that you are seeing in your error. The reason for this is that I can fully confirm that the MOVE 4.8 Meta Package contains 5.3.x versions of vSphere and MDCC, which exceeds the ePO 5.10 compatibility requirements. I believe that it is possible you are encountering something different than those that were on this thread previously did.


Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

epo 5.10 error.PNG
@jess_arman here is a screengrab of the error. 

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 35 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@tim7433 Thank you for providing that. I can confirm that the cause of the issue you're experiencing, though similar messaging, is a completely different cause and is not one that I can assist with from the MOVE side. Please give me some time to sync up with the ePO team and I'll follow up with you---I believe that this is now an issue with the compatibility comparison list on the ePO side whereas before the 4.7 MOVE bundle truly contained incompatible extensions.

Stand by.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@jess_arman wrote:

@tim7433 Thank you for providing that. I can confirm that the cause of the issue you're experiencing, though similar messaging, is a completely different cause and is not one that I can assist with from the MOVE side. Please give me some time to sync up with the ePO team and I'll follow up with you---I believe that this is now an issue with the compatibility comparison list on the ePO side whereas before the 4.7 MOVE bundle truly contained incompatible extensions.

Stand by.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?


@jess_arman the product compatibility list I have is from 8/13/18 and my EPO is in a disconnected enviroment. Where can I get an updated one from?

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@tim7433 wrote:

@jess_arman wrote:

@tim7433 Thank you for providing that. I can confirm that the cause of the issue you're experiencing, though similar messaging, is a completely different cause and is not one that I can assist with from the MOVE side. Please give me some time to sync up with the ePO team and I'll follow up with you---I believe that this is now an issue with the compatibility comparison list on the ePO side whereas before the 4.7 MOVE bundle truly contained incompatible extensions.

Stand by.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?


@jess_arman the product compatibility list I have is from 8/13/18 and my EPO is in a disconnected enviroment. Where can I get an updated one from?


resolved the issue by updating the product compatibility list.


https://docs.mcafee.com/bundle/epolicy-orchestrator-5.10.0-interface-reference-guide/page/GUID-174F9...

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 38 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@tim7433 Your ePO being in an isolated network would definitely do it. You will need to follow the instructions in KB79523 Solution to Problem 4 to obtain the updated Product Compatibility List (PCL). Then, you can navigate to server settings and use the options as seen in the below screenshot for non-networked servers to then check in the PCL.

MicrosoftTeams-image.png

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community