cancel
Showing results for 
Search instead for 
Did you mean: 
davei
Level 9
Report Inappropriate Content
Message 1 of 38

MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

I see from https://kb.mcafee.com/corporate/index?page=content&id=KB90383 that MOVE 4.7 'and later' is supported on ePO 5.10.  Specifically:

DC_AM_4000 (4.7.0.155)
DC_GS_4000 (4.7.0.155)

However - when importing the MOVE 4.7 bundle via Software Catalog, it errors complaining that the dependicies for the above extensions are not compatible with epo 5.10. From check-in task log:

9/5/18 9:54:06 AMStarted: Check In Components
9/5/18 9:54:06 AMDownloading the following component:
9/5/18 9:54:06 AMMOVE-AV_Meta_Package_Ext_4.7.0.103 (type BUNDLE) - file name=BUNDLE.0000.zip
9/5/18 9:54:07 AMDownloading file C:\PROGRA~2\McAfee\EPOLIC~1\DB\SoftwareManager\2944\4.7\18186\BUNDLE.0000.zip.
9/5/18 9:54:16 AMSuccessfully downloaded file C:\PROGRA~2\McAfee\EPOLIC~1\DB\SoftwareManager\2944\4.7\18186\BUNDLE.0000.zip.
9/5/18 9:54:17 AMChecking in unknown component 'MOVE-AV_Meta_Package_Ext_4.7.0.103'.
9/5/18 9:54:17 AMChecking in extension 'DC__AM__4000'.
9/5/18 9:54:17 AMChecking in extension 'DC__GS__4000'.
9/5/18 9:54:17 AMChecking in extension 'MDCC_5.1.0'.
9/5/18 9:54:17 AMChecking in extension 'MOVE-AV_Migration_Ext_4.7.0.100'.
9/5/18 9:54:17 AMChecking in extension 'MOVEAVLIC400'.
9/5/18 9:54:17 AMChecking in extension 'MOVE‑AV_Help_Ext_4.7.0'.
9/5/18 9:54:17 AMChecking in extension 'VSPHEREDCEXTN'.
9/5/18 9:54:23 AMCommand Failed: Extension MDCC, version 5.1.0.241 is not compatible with this version of ePolicy Orchestrator..
9/5/18 9:54:23 AMFailed to check in unknown file 'MOVE-AV_Meta_Package_Ext_4.7.0.103'.
9/5/18 9:54:23 AMFailed to check in extension 'DC__AM__4000'.
9/5/18 9:54:23 AMFailed to check in extension 'DC__GS__4000'.
9/5/18 9:54:23 AMFailed to check in extension 'MDCC_5.1.0'.
9/5/18 9:54:23 AMFailed to check in extension 'MOVE-AV_Migration_Ext_4.7.0.100'.
9/5/18 9:54:23 AMFailed to check in extension 'MOVEAVLIC400'.
9/5/18 9:54:23 AMFailed to check in extension 'MOVE‑AV_Help_Ext_4.7.0'.
9/5/18 9:54:23 AMFailed to check in extension 'VSPHEREDCEXTN'.
9/5/18 9:54:23 AM

Completed: Check In Components (An unknown error occurred.)

 

This obviously prevents me from checking in MOVE 4.7.

It is a little misleading to suggest the MOVE 4.7 is compatible with ePO 5.10 when we can't check in the dependencies no?  Perhaps i have missed a support statement somewhere.

Am i missing something, or any suggestions?

Thanks.

Labels (1)
2 Solutions

Accepted Solutions
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 27 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei That's in regards to the full bundle of CWS. For MOVE, you only need the MDCC and vSphere extensions. Minimum for ePO 5.10, as outlined in KB90383, is MDCC 5.2.0.122 and vSphere 5.2.0.107. I've updated the ftp; you just need to pull it again. 

 

 

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 31 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@tim7433 At this time, MOVE 4.8 extensions containing the needed compatible CWS component extensions, MDCC and vSphere, for ePO 5.10 compatiblity (greater than MDCC 5.2.0.122 and vSphere 5.2.0.107) are available. You would simply check in the MOVE 4.8 extension bundle; even if you are using an older build of the 4.x MOVE product, the extensions are backwards compatible. You can obtain this bundle from either your Software Manager page within ePO or by accessing your Product Downloads page after logging in with your Grant Number.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

37 Replies

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Hi,

 

I have exactly the same problem with an opened ticket but no responses from McAfee support during 2 weeks ... 

davei
Level 9
Report Inappropriate Content
Message 3 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Oh.  I will try and feel less annoyed then at not hearing back on my ticket for only 3 working days.....

Might bump up the priority if i can.  Happy to wait my turn, but i'm not paying all this money to wait 2 weeks with no response.

Tags (2)
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 4 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

 @davei
@Jean-Marc

If there is ever an issue where you have not heard back from McAfee Support, please give us a call and an available agent would be able to assist you to meet your needs and help determine what is going on there. It is possible that there is something incorrect about your contact details as they are documented within the SR and they need to be corrected to restore active communication. 

If you could provide the SR # of concern, I'd be happy to look into this for you and make sure that someone gets back to you right away.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Hi Jess_arman, 

Thanks for the reply. That is the SR# <4-19197743631> opened at McAfee Support.

I have tested this morning again and same error message. I have checked if new extensions are available but nothing, just hope that someone on McAfee Support help us on that issue.

Jean-Marc.

davei
Level 9
Report Inappropriate Content
Message 6 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Thank you Jess.  My SR is 4-19239419021.

 

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 7 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei

@Jean-Marc

Thank you. Replying to confirm I saw these and that I'm looking into it. Stand by for update 🙂

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 8 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei
@Jean-Marc

I've notified the necessary management teams of your cases and the need for response, and you should have someone reaching out to you within the business day.

Amongst these efforts, I have also been able to determine what is likely the solution to your issue. MOVE 4.7 bundle contains a non-hotfixed version of CWS extensions (namely MDCC) which are not compatible with 5.10. To check in 4.7 MOVE Bundle, you first need to have the latest available CWS bundle which contains the compatible version of MDCC. 
This confusion is all due to release order of the various versions of software 4.7 >> then hotfixed MDCC >> and then ePO 5.10.

Documentation is going to be updated shortly to make this more clear moving forward.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

davei
Level 9
Report Inappropriate Content
Message 9 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Thanks Jess - that's helpful.

Unfortunately I don't think I have the latest CWS in my Product Downloads site under my grant number?  It isn't letting me in right now for some reason so I can't check.  It also doesn't appear in Software Catalog in my EPO.  Is this work in progress or is it already released?

I am definitely a MOVE customer - so presumably I should have that download available?

Thanks.

davei

 

davei
Level 9
Report Inappropriate Content
Message 10 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
I have now accessed the Product Downloads (renewal time so a new grant number....) and can confirm CWS is not listed. I can PM you my grant number if that helps at all.

Thanks.
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community